1 Reply Latest reply on May 4, 2015 12:43 PM by joe_intel

    DB85FL: BIOS has detected unsuccessful POST attempt(s).

    ziagalo

      Hello,

       

      after installing alot of engineering softwares such as matlab and solidworks, this message started to pop out every time i turn on my computer:

      bios has detected unsuccessful POST attempt(s) (...) press y to enter setup or N to cancel and to boot with previous settings.

      well, it was working fine at the beginning when i press n it restarts and when i press y it goes to bios setup, but after few days my computer started to take alot of time to turn on it was like it keeps restarting every 5 seconds, and when i get this message if i press y it freezes and n it restarts, and if it worked and launched, the resolution would be really bad as if there is no vga detected. i tried formatting and the same thing didnt change but got worse.

      my vga is nvidia gtx 670 with 16 gb ram envy hyperx and a db85l intel.

      please if anyone knows how to fix it let me know.

      thanks.