1 2 Previous Next 15 Replies Latest reply on Nov 2, 2015 10:17 AM by allan_intel

    NUC DN2820FYKH Kit shuts off after switch on

    sudeki

      NUC DN2820FYKH Kit with a Crucial 4gb ram, one listed in the compatibility list installed and a 1TB HDD, newest BIOS 0050, when I push the power button, I see the power button light up, a loud beep comes out of my actice speakers, but the NUC immediately shuts off after a few seconds. Now I push the button once again - this time the NUC starts without problems. What is it the cause? Warranty?

        • 1. Re: NUC DN2820FYKH Kit shuts off after switch on
          allan_intel

          My recommendation is contacting Intel Customer Support for warranty replacement of your NUC. You can use our Web Ticketing system to do that.

           

          Online warranty:Service Request Email

           

          Chat support:  Contact Support

           

          Allan.

          • 2. Re: NUC DN2820FYKH Kit shuts off after switch on
            LasseA123

            If you check in the Device Manager, what is the status of the "Intel Trusted Execution Engine Interface device"?
            I have the same problem, and it occurred after installing BIOS v50 and observing that this device entered the status of "This device cannot start (Code 10)”

            • 3. Re: NUC DN2820FYKH Kit shuts off after switch on
              sudeki

              I have no Windows installed, in Linux Mint I use hardinfo, but there is no such intel thing status info to find. But sometime the NUC starts perfectly, sometime not. I will watch this for a while, maybe a new BIOS will be published in the next few weeks? I've contacted the Visual BIOS team in this regard.

              • 4. Re: NUC DN2820FYKH Kit shuts off after switch on
                JohnFo

                I have the same problem. It started after the bios update I did a few months ago. (Sorry I can't remember from what version.) I experienced exactly the same behavior, pressing the start button seemed to start the unit but it then clicked off a second or so later. Pressing the button a second time started it normally. I was hoping that updating to Bio version 50 would fix the problem but I also had problems updating to that bio version (there is another thread about that on this site). I managed to do a bio recovery to version 50 the other day but if anything the problem seems worse. It took a few attempts to start. Now, the NUC doesn't see the hard drive and won't boot up the operating system (Ubuntu). I wonder if the surge of power when trying to start the unit has damaged the hard drive? I think I should get the switching on problem fixed before upgrading the hard drive (I have been planning to get a SSD drive in any case, I can use the existing hard drive for media storage.) Any more comments or advice about the switching on problem greatly appreciated.

                • 5. Re: NUC DN2820FYKH Kit shuts off after switch on
                  stl

                  I have the same problem. How to roll back to previous versions of BIOS? Who remembers on which version it started shuts?

                   

                  P.S. I noticed that this occurs after a power loss. That is, the power supply is turned off. If you do not disable the power supply, then it runs the first time.

                  • 6. Re: NUC DN2820FYKH Kit shuts off after switch on
                    henrya_intel

                    Hello STL;

                    But this are the steps to follow to downgrade your BIOS

                    You could try Version 0040

                    The downgrade process,

                    • Download and copy the BIOS information to a USB key.  Ensure the USB key is on FAT32.
                    • Unplug the HDMI cable from an AVR and plug it directly into my TV (otherwise the UEFI won't display)
                    • Have to open the NUC to remove the BIOS reset jumper
                    • Restore the BIOS
                    • Replace the jumper and screw the base plate back in again
                    • Replace the HDMI cable.

                     

                    Regards;

                    Henry A.

                    • 7. Re: NUC DN2820FYKH Kit shuts off after switch on
                      stl

                      It will work well on this version?

                      • 8. Re: NUC DN2820FYKH Kit shuts off after switch on
                        renegat

                        My nuc has the same annoying issue! Especially after it has been disconnected from power line.

                        Even on wakeup from sleep it shows this behaviour and with every appearance of this event the counter for 'flash update failed' rises with dates lying wide into future (06/24/2048 e.g.).

                        It seems to me as if the nuc tries to perform an BIOS update again and again and again...

                        I followed the instructions received by the intel support; updated to BIOS v0052, loaded BIOS defaults, disassembled the whole unit in order to get the CMOS battery disconnected, waited for more than 30min, assembled everything again - but the issue still persists!

                        I hope there will be a solution or that intel will replace this unit...

                         

                        Addenum:

                        The issue seems to be caused by a broken BIOS update which was not detected as such.

                        The reason was apparently an incompatible RAM module (e.g. an 4GB Module @1333MHz Corsair DDR3L-1333 CMSO4GX3M1X1333C9).

                         

                        Respect the RAM compatibility list for the NUCs to avoid such hassle!

                        NUCs are very choosy in RAM they will work with!

                        Even if the NUC seems to work normally and memtest will give no errors you could run into weird problems with wrong RAM!

                         

                        The solution is to downgrade the BIOS to v0040 via recovery jumper method;

                        Enter v0040 BIOS, load setup defaults (F9), exit saving settings, power off, unplug NUC;

                        remove the pcb from the chassis (two screws, use a SATA cable with clip in the sata port for easy pull out ;-)

                        remove the battery connector near fan from the pcb on downside pcb and wait for at least 20 minutes;

                        reconnect the battery and reassemble the NUC:

                        Pay attention that the pcb locks right in place especially the two screw holes adverse the back connectors!

                        Now the issue should be gone (test it!) and you can update to newest BIOS.

                        • 9. Re: NUC DN2820FYKH Kit shuts off after switch on
                          allan_intel

                          Were you able to perform BIOS downgrade? Did it help?

                           

                          Allan.

                          • 10. Re: NUC DN2820FYKH Kit shuts off after switch on
                            dougho

                            JohnFo - I just noticed your msg asking for any advice.  If your problem is like mine, what I've noticed is that NUC power button behavior seems related to how recently you connected AC power.  For example if I flip on power strip and then immediately press NUC power button, it will fail (start briefly then stop).  If I flip on power strip then wait 2-3 seconds before pressing NUC power button, it will usually act weird such as start briefly then stop maybe briefly then maybe start again.  If I flip on power strip then wait longer such as ten seconds, the NUC typically starts (although in recent BIOS versions it may have a brief false start before continuing.

                            I do not understand why Intel wouldn't fix this issue if it was a regression in recent BIOS versions.  I almost never use my DN2820FYKH so I can't justify any troubleshooting/reporting effort (all my other NUCs with something like 19v power supplies work fine, compared to the DN2820FYKH's 12v power supply).

                            • 11. Re: NUC DN2820FYKH Kit shuts off after switch on
                              romulas

                              I have the same issue on a NUC5i7RYH.

                              • 12. Re: NUC DN2820FYKH Kit shuts off after switch on
                                stl

                                After the upgrade to the 0052 version BIOS I have the same issue.

                                • 13. Re: NUC DN2820FYKH Kit shuts off after switch on
                                  dougho

                                  You are lucky if that is your only problem after update to 0052 BIOS.  Mine is stuck on: The previous boot attempt failed.  Would you like to restore Fastboot on the next boot? (Y/N)

                                   

                                  Update: After connecting USB keyboard, I tried answering N (since I wanted to investigate).  That just rebooted to same prompt.  So I tried answering Y - luckily that rebooted to Windows 10 (which is all I need for now).

                                  • 14. Re: NUC DN2820FYKH Kit shuts off after switch on
                                    stl

                                    I Have the solution is to upgrade the BIOS to v0052 via recovery jumper method, because the standard method is not worked. I have the problem is "flashing image for Intel(r) Management Engine firmware ... failed", and I have not boot W7 after that.

                                    1 2 Previous Next