2 Replies Latest reply on Jan 3, 2010 9:31 AM by foksiks

    New DG41RQ board cannot complete POST, not a single beep

    david_e

      Does this board have an onboard buzzer? I don't see any header to attach the chassis speaker. But no BIOS screen ever appears, F2 is ineffective, in fact the monitor's light remains amber throughout, never turns green. Tried three different monitors, all of which are known good.

       

      Fans and lights come on, but nothing beeps, not even once. Tried taking out the two Corsair memory sticks (yes, they are exactly as the DG41RQ wants, 5-5-5 timing and all), thinking at least that would get a beep code, but only silence. But have to hold power button down four seconds to turn it off, so something is alive. Disconnected the only peripherals (two SATA disks and one EIDE optical drive), same results--blank screen and no beeps at all.

       

      I am not a beginner, have built 6 or 8 systems from scratch, never had any problems with any of them. Just finished one this summer with another Intel board DG35EC which works great. Have also used Asus, Biostar, and others, all good.

       

      Any suggestions? or is this board DOA?

       

      Thanks,

       

      David E.