2 Replies Latest reply on Apr 29, 2015 1:50 PM by AndrewIntel

    Windows does not see any drive during installation

    AndrewIntel

      Hello, I purchased Intel NUC DN2820FYKH today. Completed the setup using Value Kingston 8GB DDR3L and spare Samsung SSD 840 EVO. It boots up okay, it sees correct amount of RAM in bios as well as drives. I followed Intel recommended BIOS settings (AHCI mode, disable legacy, switch to Windows 8.x UEFI compatibility). Then I went ahead and booted from my Windows 8.1 installation thumbstick. However at stage when I should choose partition/drive for install, it's all empty and says it could not find a drive. So I booted from my other usb stick with Parted Magic and it detected drive successfully. I could do normal operations with drive (recreated partition table, create partitions, etc.). But whatever I try, it does not show up in Windows installation. I even tried changing UEFI compatibility to Win7 and tried Windows 7 installation => same issue there as well. I tried upgrading BIOS to the newest version, and even tried downgrading to some older versions, it made no difference. One interesting thing to note is that I could see the drive few times in Windows installation, but whenever I tried to remove or create partition, it would just halt. And finally I could even create a partition and install Windows once, But as I removed USB stick at the end of installation and let it boot for the first time, it would just throw blue error message with error code 0x00085. Parted Magic does detect the drive successfully every time, and I can do operations with the drive very easily, so that should indicate it's not hardware issue, but a software. I don't know what else to try. Thanks for help.