1 Reply Latest reply on Sep 13, 2009 10:16 AM by Trevor.Sullivan

    can't enable AMT on my laptop

      I enable the AMT in BIOS (thinkpad t61p), and setup the AMT use DHCP (by Ctrl+P), the DHCP server is on my router, So in the router's webpage, I found a 192.168.1.2 is allocated as below:

      ========

      INDEX                     MAC                          IP

      1                   00:1E:37:D2:FE:C1        192.168.1.2

      ========

      But I can't access http://192.168.1.2:16992/ or https://192.168.1.2:16993/

       

      In windows xp, the ethernet is a static IP 192.168.1.100,  and The AMT startup Icon still report "AMT : Disable"

      =======================
               Description . . . . . . . . . . . : Intel(R) 82566MM Gigabit Network Connection
               Physical Address. . . . . . . . . : 00-1E-37-D2-FE-C1
               Dhcp Enabled. . . . . . . . . . . : No
               IP Address. . . . . . . . . . . . : 192.168.1.100
               Subnet Mask . . . . . . . . . . . : 255.255.255.0
               Default Gateway . . . . . . . . . : 192.168.1.1
      ==================================

       

      all driver installed, meinfowin.exe dump as

      =================================
      Intel(R) MEInfo Win Version: 2.5.0.1034

      BIOS Version:                7LETB7WW (2.17 )

      Intel(R) AMT code versions:
               Flash:                       2.6.3
               Netstack:                    2.6.3
               Apps:                        2.6.3
               Intel(R) AMT:                2.6.3
               Sku:                         12
               VendorID:                    8086
               Build Number:                1032
               Recovery Version:            2.6.3
               Recovery Build Num:          1032
               Legacy Mode:                 False

      Link status:                 Link up
      Cryptography fuse:           Enabled
      Flash protection:            Enabled
      Last reset reason:           Power up
      Setup and Configuration:     Not started
      BIOS Mode:                   Post Boot
      Dedicated Mac Address:       00-1e-37-d3-fe-c1
      Host Mac Address:            00-1e-37-d2-fe-c1
      FWU Override Counter:        Always
      FWU Override Qualifier:      Restricted
      FW on Flash Desc Override:   Disable
      Kedron Driver Version:       Not Available
      Kedron HW Version:           Not Available
      UNS Version:                 2.6.8.1025
      LMS Version:                 2.6.11.1025
      HECI Version:                2.6.30.1014
      ==============================

       

      How to ENABLE the AMT and access config web(16992) ?

        • 1. Re: can't enable AMT on my laptop
          Trevor.Sullivan

          Hello,

           

          According to the meinfowin output you posted, your AMT device has not been provisioned yet. You must provision the device before you are able to access the web interface, or any of its other features.

           

          "Setup and Configuration:     Not started"

           

          Trevor Sullivan

          Systems Engineer