4 Replies Latest reply on Apr 28, 2015 3:20 PM by aleki_intel

    My bluetooth doesn't work on Dual Band Wireless-AC 7260 (Unknown USB Device (Device Descriptor Request Failed))

    JimGreenway

      Installed my Dual Band Wireless-AC 7260HMWDTX1 in my desktop. My wifi works fine, but my bluetooth is not.

       

      In device manager I get "Unknown USB Device (Device Descriptor Request Failed)"

      usb device.JPG

      There's no bluetooth menu on my computer.

      nobluetooth.JPG

      Here is how I have my Bluetooth adapter attached to my board.

      motherboard.png

      I read on a product review on newegg that intel had misprinted the D+ D+ so they had to reverse the connection for it to work. I have tried this with the same result.

       

      Driver Version: 17.16.0.4

      Computer Specs:
      Intel i5

      32 GBs ram

      Samsung Evo SSD

      GTX 650TI Video Card

      500W PSU

      Windows 8.1

       

      Troubleshooting:

      Reversed connection

      Re-installed Drivers

      Restarted computer

      Re-Seated SSD (read that this worked for some)

      Tried 2 different F-USB connections

       

      I'm lost at this point. Any help here would be great.