8 Replies Latest reply on Feb 5, 2010 11:32 AM by drbill

    ss4200-e firmware upgrade




      I recently bought the above NAS.  Have installed the drives and it has created a RAID-5.  Downloaded the latest firmware but when I choose the firmware file

      EMCNTG-, the NAS tells me the file does not exist.  I have tried moving it to the device itself and redownloading it but still the same result.  The firmware currently is  Could someone please help me with this.  I hope I have supplied all the details needed - if not let me know



        • 1. Re: ss4200-e firmware upgrade



          Can you tell me how you are doing the update?


          Are you using a USB stick?

          Have you tried to download the previous firmware and see if it accepts the file?


          Well, the normal procedures are as follows:


          Download the .tgz package to a known directory or USB device.
          Open the Storage System Manager Web User Interface (UI) on a system connected to the SS4200-E
          Connect and login to the SS4200-E you wish to upgrade the software
          From the Web UI Home page select the "Settings" tab
          From the Settings page, select "Upgrade"
          From the Upgrade page, select the "Copy Upgrade File" checkbox and browse to the saved EMCNTG- file and select "Next".
          When the Upgrade Device Software page appears, verify the version, and if correct, select "Next" to proceed with the upgrade.
          On the following page, select "Apply" to start the upgrade processs. The system software upgrade will proceed.


          There was an issue before:

          If a USB drive running NTFS is connected to the EMC Storage, the content of that drive will be read-only. The Intel® Entry Storage System SS4200-E device only supports one partition for USB disk drives and eSATA disk drives.


          Let me know more information




          • 2. Re: ss4200-e firmware upgrade

            Hi Dobberdog,


            i have the same problem like you. Could you solve it in the meantime? The firmware which is currentcly installed is:

            Maybe the file we've both downloaded is corrupted?


            It would be nice if anyone could help us.


            Greetings plus09

            • 3. Re: ss4200-e firmware upgrade

              What browser are you using? Firmware update function with some early version doesn't work properly with Firefox... Could you try IE?

              • 4. Re: ss4200-e firmware upgrade

                Thank you for replying.  I did actually figure it out eventually.  It was firefox causing the problem - the message It gave didn't give any clues however.

                • 5. Re: ss4200-e firmware upgrade

                  The only way to update is to use the Internet Explorer. First I tried Firefox, the same problem: file does not exist...

                  After using IE the update worked like charm ;-)

                  • 6. Re: ss4200-e firmware upgrade

                    Is IE the only way? I'm on Macs here and neither FireFox nor Safari will work.

                    • 7. Re: ss4200-e firmware upgrade

                      Aside from the "What is this, 1996?" lameness of having to use a particular browser -- not to mention requiring IE for a supposedly cross-platform product -- I am trying the update with IE under Parallels. The upgrade has been running for 30 minutes or so. The firmware file is only 40 MB. Is there any way to monitor the process?

                      • 8. Re: ss4200-e firmware upgrade

                        Upgrade via Parallels seems to have succeeded after about an hour.