2 Replies Latest reply on Oct 17, 2012 8:26 PM by sflesch

    D945PSN mobo Memory issues

    Backountry

      I am reposting this because the last post solved nothing on my recent memory upgrade (to 4gig from 3gig), bios (to version 0108 from 0072) and chipset (to 9.1.1.1015 from factory version) updates. With ALL hardware back to pre upgrades, my maximum memory is now 2gig. Only DIMMs 0, Channels A, B, register into the bios total memory. Any memory sticks installed in DIMMs 1, Channels A, B, show as installed (in bios) but do not register into the bios total memory.

       

      On addressing memory mapping of 4gig total available: I have tried these configurations, along with many others. The following noted info is taken directly from the bios. The configurations used are according to the original paperwork that I got with my Intel board. Note! the installed GeForce 6600 w/256mb memory (PCI E16) was installed prior to upgrades/updates.

       

      Config. 1 (bios totals to 2gig)

           Memory channel A

                Slot 0: 1024mb (DDR2 533)

                Slot 1: not installed

           Memory channel B

                Slot 0: 1024mb (DDR2 667)

                Slot 1: not installed

       

      Config 2 (bios totals to 2gig)  [NOTE! this is the original working configuration & memory, that gave me 3gig total before upgrading)

           Memory channel A

                Slot 0:   512mb (DDR2 533)

                Slot 1:  1024mb (DDR2 533)

           Memory channel B

                Slot 0:   512mb (DDR2 533)

                Slot 1: 1024mb (DDR2 667)

       

      Config 3 (bios totals to 1.5gig)

           Memory channel A

                Slot 0:  512mb (DDR2 533)

                Slot 1:  512mb (DDR2 533)

           Memory channel B

                Slot 0: 1024mb (DDR2 533)

                Slot 1: not installed

       

      Config 4 (bios totals 2gig)

           Memory channel A

                Slot 0: 1024mb (DDR2 533)

                Slot 1: 1024mb (DDR2 667)

           Memory channel B

                Slot 0: 1024mb (DDR2 533)

                Slot 1: 1024mb (DDR2 667)

       

      It this due to my bios/chipset upgrades? Right now, I would be happy to get my 3gig back.

        • 1. Re: D945PSN mobo Memory issues
          Backountry

          Correction... Config 2 should equal 1gig total in bios.

          • 2. Re: D945PSN mobo Memory issues
            sflesch

            I think Intel borked this one. Either it needs a BIOS fix, which ain't gonna happen at this point, or we both have a common failure:

            I assume you probably didn't ever find a solution? I am now seeing a similar issue. On the Main screen, the BIOS reports 2x1GB sticks in Channels a & b, slot 0 but reports nothing for slot 1. Total Memory = 2048. Undeer memory configuration, the BIOS shows all 4 slots with 1024 each, but Total Memory = 2048 again. Windows 7 (64-bit) reports 3.25GB to top it all off. I have BIOS 108. I also can't seem to do the Windows Experience Index either. Stuttering in Netflix. All after several scratch loads.