3 Replies Latest reply on Apr 22, 2015 2:56 AM by BajaDan

    Installing 2008 r2 on s5500hcv


      Hi all,


      I am having an issue installing 2008/r2 on a s5500hcv server using a gpt drive.


      I have updated the mainboard firmware to 64, and the raid card as well (rs2bl040).


      I have seperated the VD's two one 6tb, and one 2tb. The 2tb is for the backup staging, so i cannot use that


      I have a uefi boot USB, which allows the install to load, i can select the OS, and choose the disk, it creates the partitions and then click on next, and it sits at Copying Windows files (0%) for as long as you want to leave it, It wont progress past 0%.


      I have tried all different bios settings, and other suggestions that i have seen whilst researching the issue, all of which come to a grinding halt.


      Can anyone suggest a way to get it to work




        • 1. Re: Installing 2008 r2 on s5500hcv

          I would recommend following our GPT White Paper. You may want to check the section for Plan B as you already have your RAID configuration created.

          You mentioned that the installation hangs at 0% Copying Files. Have you tried to use different media? You may want to try the installation with a non-EFI configuration to compare results.

          • 2. Re: Installing 2008 r2 on s5500hcv

            I have tried using the White paper, and no result, still stops at copying windows files.

            I have been able to install using non gpt/uefi setup, but i need the storage on the drive as it will be used as a hyper-v host/ backup dc.


            I have partitioned the drive to be 800gb primary (os) drive and 5tb storage if it helps.


            Another thing I noticed, whenever I click to start the copy, the mouse locks up. Not sure if it's relevant or not.


            As for installation media, I have tried both 2008 & 2008 r2, on both own cd, and USB, I have also tried via mdt, but no luck so far

            • 3. Re: Installing 2008 r2 on s5500hcv

              In addition to this, i have just tried to use Hyper-V Server 2012, and it has the same result. Im going to try a different RAID card next. I'll post up how it goes.