0 Replies Latest reply on Sep 3, 2009 6:49 AM by MarkR1984

    Wireless Connection Dropped: "Authentication process to connect to the network has not been started."

    MarkR1984

      I've got a Dell Inspiron E1705, Windows XP, and an Intel PRO/Wireless 3945ABG network adapter, connecting to the internet via a Netgear wireless router. Today, completely out of the blue, my wireless network was dropped and it will not re-connect. This was truly out of nowhere, I hadn't made any updates or changed anything on my computer, but was simply just disconnected. I can see that the network (and other networks) is available and working, and I am able to connect to it from other computers/devices. It is only when I attempt to reconnect on my Dell that it fails. The only message I receive is, "Authentication process to connect to the network has not been started." I've tried a system restore to a month back, and that did not work. I tried uninstalling the Intel PROSet software, updating the drivers, and everything else I could think of and nothing has worked. I tried resetting the internet connection but that obviously did not work. I called Intel and they said they could not help and that this was Dell's territory. Unfortunately, I can't call Dell without being charged. Device manager is showing everything works properly, and that there are no new drivers available/needed. Does anyone have any idea what could have happened and what I need to do to repair my connection?