3 Replies Latest reply on Apr 14, 2015 12:06 PM by joe_intel

    intel dp965lt ME error

    Shaakir

      i get this error when i boot up my desktop.

      it's quite old PC, but apart from this working just fine.

      It stood still for about 2 years after power supply went, then recently i got another and decided to restart this PC.. did not work, so i removed battery and it booted with this errors :

       

      it says :

      ME failed to initialize. Press enter

      then ME failed to initialize DRAM. Press enter.

      then ME failed to intialize. Press enter

       

      After this windows boots , and there no problems.

       

      I just want to get rid of this boot errors.

      Tried all three methods to flash bios to latest version. All three failed.

      Bios recovery failed : 0x80000003, 1933

      Iflash starts but screen goes black... no indication its doing the recovery.

      PC still boots thankfully

       

      In bios it say ME firmware version unknown.

      Also, I have memory in two blue slots. if i remove one, it keep saying memory decreased. Even after several reboots. it's like bios not remembering new memory config.

      But it remember date when i update.

       

      Tried to remove battery for about 30 min but still same error

       

      How can i simply get rid of these boot errors.

      I don't mind so much that it shows windows error in device manager. Or system not running optimally. Just want to get rid of bios boot erros

       

      thanks in advance