3 Replies Latest reply on Apr 13, 2015 11:23 AM by excelsi

    User Consent Policy Problem

    excelsi

      Hi,

       

      i integrated Intel SCS with SCCM 2012.

       

      All things are working fine, but if i configured my AMT machine with an RCS profile and the setting  "No User Consent required" the Intel KVM console requires everytime a user consent.

      At the AMT Machine in the Control Utility it stands "No User Consent required for any session" and the Machine is in Admin Mode, so it seems ok.

       

      If i use VNC Viewer Plus then i can go in with no user consent, depending on what configured in the settings before i establish the connection.

       

      The Intel KVM Console for SCCM i used is this here:

      https://downloadcenter.intel.com/download/21835

       

      I think there is missing user consent feature in this console or is there a hidden setting?

       

      Thanks four your suggestions.

      Michael

        • 1. Re: User Consent Policy Problem
          excelsi

          I have to correct myself: If i set "No User Consent required" i get immediately disconnected with the Intel KVM Tool:

          Capture.PNG

          At the AMT machine:

          • 2. Re: User Consent Policy Problem
            dariusz.wittek@intel.com

            Michael,

            Admin Control Mode (ACM)  allows User Consent Code setting to be set to  one of three possible states:

            • None (this is your setup)
            • KVM Only (default state after configuration unless you uncheck “Consent required” checkbox in AMT profile with SCS console)
            • All Redirection Applications  (equivalent of CCM settings).

               This setting is per Intel® AMT based system NOT per AMT user account or session.
              This is Intel® AMT setup part. 



            Then there is KVM Viewer part – some of KVM Viewer applications (like Real VNC Viewer Plus or Intel KVM View) allow to be set to override User Consent setting, but it requires: 

            1. Intel® AMT to be configured in ACM (to make User Consent Code setting be changeable at all)
              - AND -
            2. Current KVM Viewer App user to have PT Administration ACL Realm (be Intel® AMT administrator) – either using default Intel® AMT Digest administrator (admin) or any Intel® AMT  AD/Digest account with PT Administration realm assigned (in AMT Profile)

                  I think in your case you have Intel KVM Viewer app  (part of MS SCCM vPro Add-on) configured to use User Consent Code so it tries to change User Consent Code setting from None to KVM Only  – and as account running it may not have PT Administration Realm Intel® AMT refuses this request.

            To change it :
             

            1. open Intel KVM Viewer app alone (64 bit version - C:\Program Files\Intel Corporation\Intel Core vPro processor add-on  System Center Configuration Manager\KVMView.exe,
              32 bit version  - C:\Program Files (x86)\Intel Corporation\Intel Core vPro processor add-on  System Center Configuration Manager\KVMView.exe)
            2. Click Options button and in Session Settings 
            3. uncheck Require User Consent. 
              Intel KVM View - Consent Code change.jpg
            4. Click Apply.

              rgds

              darek

            • 3. Re: User Consent Policy Problem
              excelsi

              Hi Dariusz,

               

              thanks for this Information. I will search and try the Option you mentioned here.

              I searched for this Option in Intel KVM Addon (after i saw it in VNC Viewer) but i don't see it maybe ;-)

               

              Michael