5 Replies Latest reply on Apr 7, 2015 9:27 AM by sylvia_intel

    Intel NUC D54250WYKH1 cannot recognize Windows 7 or 8 in USB 2.0 DVD drive

    EriclNUC

      I just bought an Intel NUC with the following configuration:

      • Intel NUC BOXD54250WYKH1 Intel 4th Gen Intel Core i5-4250U with Intel HD Graphics 5000
      • Crucial 8GB Kit (4GBx2) DDR3 1600 MT/s (PC3 - 12800)
      • Samsung 850 EVO 250GB 2.5-Inch SATA III Internal SSD

       

      The PC did boot and I could see the BIOS settings. However, sometimes it could not see the USB 2.0 DVD drive. When it could I tried to install Windows 8.1. However, I could never get it to boot. I'll saw the following error messages:

      • PXE-E53: No boot filename received
      • PXE-M0F: Exiting Intel Boot Agent

      Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.

       

      I could boot from the Windows 8.1 DVD when I connected the DVD drive to another machine. I tried enabling legacy boot, USB boot, and pressed F10 to boot from the USB 2.0 DVD drive. I always got the same error messages. It seems like the Intel NUC could not boot from the drive at all.

       

      Any help is appreciated.

       

      Eric