5 Replies Latest reply: Aug 31, 2009 7:32 PM by pcsl999 RSS

i7-920 on DX59SO Boots Up as Gibberish...

andrcwi Community Member
Currently Being Moderated

I just finalized my build of an i7 with a DX58SO & am having some pretty major problems getting it to boot up properly.

 

When I boot the first thing I see is the display filled with random gibberish characters.  Then I get to a crisp image from Intel with the option of pressing F2.  If I press F2, I go into setup properly & have no issues with anything within.  When I try to boot my OS from the CD or when I have tried to flash the bios, all I get is random gibberish.  It is as if the system is running properly, but I cannot tell what messages it is displaying.  At one point I believe I was able to get to a command prompt as if I would type, the random text would change.  Then if I hit enter the cursor would drop a couple lines & appear to give some kind of message, once again, unreadable.

 

I have tried removing the battery from the motherboard for over an hour, pressing the power button a bunch of times without power connected & then trying a restart.  No luck.

 

I believe my bios are badly corrupted, but I cannot get them to flash properly, as I cannot even read anything on the screen.

 

Here is a rundown on the full setup & some images of what I am seeing.  Please, if anyone has any ideas, I would sure appreciate them!

 

i7-920

DX58SO

3 x 1GB DDR3 PC3-8500

BFG GeForce GTX 260 OC Edition

BFG 550W Modular Power

WD 1TB sata HD

LG sata Blu-Ray drive

 

http://s74.photobucket.com/albums/i255/cwickstylz/?action=view&current=CIMG0002.jpg

http://s74.photobucket.com/albums/i255/cwickstylz/?action=view&current=CIMG0001.jpg

More Like This

  • Retrieving data ...