1 Reply Latest reply on Mar 30, 2015 3:58 AM by vince_intel

    linux installer doesn't see any hard drive or partitions

    jim2u71

      I bought a Microsoft refurbished 64 bit desktop. I am dual booting it with Windows 7 Pro and PCLOS Linux. When I try to install other Linux distros the installer doesn't see any hard drive or partitions. I read online about switching the sata hard drive to another spot on the motherboard. I tried it but then it wouldn't boot. The cable from the hard drive was blue and it was plugged into the motherboard in the blue connector. The dvd drive was plugged into the 0 slot and the hard drive into the 1 (blue) slot.

       

      My motherboard model as per CPU-Z is 0Y958C. The chipset says Q45/Q43. Just below chipset it says southbridge and has 82801JB (ICH10). The bios is A05 version, date 7/31/2009.

       

      What do I need to do to get this unit to allow most linux installers to see my hard drive and partitions?

        • 1. Re: linux installer doesn't see any hard drive or partitions
          vince_intel

          Hi jim2u71, depending on your linux distribution, you may want to try out the following commands during linux installation:

           

          1. change to terminal window prompt, key in "sudo fdisk -l" - this command should show your sata hard drive on the system

          2. run "cfdisk" to locate the partitions and proceed with formatting or deleting them

           

          moving your question to the desktop forum, members in that forum might be able to provide additional info on your issue.

           

          regards,

          vince