3 Replies Latest reply on Mar 30, 2015 1:56 PM by kevin_intel

    SSD boots with D54250WYK, but not (anymore) with D34010WYK

    teurlings

      Hi,

       

      I've got several D54250WYK and D34010WYK NUCs. The SSD MSata (Kingston SSDNow mS200 60GB) doesn't boot anymore in the D34010WYK. I didn't change the hardware. But it worked for almost a year.  If I boot the ssd in the D34010WYK it says there's no boot disk available. The bios does see the disk among de sata devices. Tried legacy or / and uefi boot. The bioses for the

      D54250WYK and D34010WYK are the same, nog password protection etc. Bios is set to default settings.

      When I install Windows 8.1 32bit again via usb. I can format de ssd etc. But windows can't install on it.

       

      When i put the SSD in a D54250WYK windows 8.1 it boots normally!?

       

      The problem starten when i tried cloning the D34010WYK SSD with Acronis True Image 2015.

       

      How do I fix this problem? What am I missing? What can I change on the ssd?

       

       

      additional information

      The D34010WYK has the latest bios version (35)

       

      SSD: Kingston SSDNow mS200 60GB

      Memory:Crucial CT102464BF1339, 8Gb

       

      I can add pics/screenshots if you want

       

      I've read D34010WYK No UEFI Boot Devices