1 Reply Latest reply on Mar 25, 2015 10:50 PM by MSC

    Error when provisioning Intel AMT: "The value for MEBx Password was not supplied"

    MSC

      I'm trying to provision Intel AMT on one of our machines before deploying more widely in our organisation, but when attempting to do so via either the ACUConfig tool, or the SCS Console, I receive the error message "The value for MEBx Password was not supplied.  Error missing mandatory parameter. ". I've google this error, and apparently the string "The value for MEBx Password was not supplied." doesn't exist on the web.


      Here's what I've done to get to this point...

      • Installed SCS Console on a server and issued a certificate from our Root CA as per official documentation.
      • Added the hash of our Root CA to MEBx.
      • Configured a profile in the SCS Console named "default", setting only the system settings.
      • Along the way I've used the same password for everything to temporarily avoid any confusion between digest passwords, MEBx passwords, and so on.

       

      I've since attempted to provision the machine, first by running: ACUConfig.exe /output console ConfigViaRCSOnly intelrcs.domain.local default /AdminPassword "******". That failed with the aforementioned error.


      I then successfully ran a system discovery to populate the SCS Console with this machine: ACUConfig.exe /output console SystemDiscovery /ReportToRCS /RCSAddress intelrcs.domain.local. After doing so, I setup a provision job via the SCS Console and upon running got the same error regarding the missing MEBx password.

       

      Honestly, this whole experience has been epically painful and complicated. There's so many different modes of configuration, each with their own limitations and caveats. I understand that security is important as we're talking about low-level remote access to machines here (even powered off ones), but information is spread everywhere. It's shocking.

       

      Anyway, I'm hoping someone can help me here.

       

      Cheers