3 Replies Latest reply on Mar 27, 2015 10:35 AM by jonathan_intel

    Yet another Wireless-N 7260 trouble thread...


      Hello all, I am "new" here.  New, as in, I just registered.  But, old, as in, I have been reading all of the crap on here for months, regarding my wireless woes.


      So, I just got my laptop back from Lenovo.  It's a L540 Thinkpad with Windows 8.1 Pro installed.  It has the dreaded Wireless-N 7260 installed.  I sent it in because I couldn't deal with the constant drops, any longer.  I am going back to school and need my laptop to work.  I got it back, after a week, and the disconnects are gone.  BUT!...  A new problem has shown up.  My DL speeds seem to cap at around .72mbs!  This is ridiculous!  Even my phone gets 28mbs on my two access points!


      So, yes, I am running all of the current drivers.


      Here's two questions;


      1.  Is there a resolution that involves keeping this card?


      2.  Is there a replacement card, that I can install, in place of this one, that is compatible?


      I really find it hard to believe that Intel has not resolved this problem... It's been almost 18 months...

        • 1. Re: Yet another Wireless-N 7260 trouble thread...

          Hello James7679,


          Welcome to the Intel Support Community. As you may have read in other posts, there are multiple causes for connectivity issues and different actions that may help. Here are some actions that have resolved this condition for other users:


          - Configure the wireless adapter and router with the settings mentioned in the following document:


          What are the Recommended Settings for 802.11n Connectivity?


          - Make sure QOS mode is set to WMM enabled in the router and also in the Wireless Adapter settings.


          - Confirm that the Wireless security encryption is set to WPA2-AES, or test if there is an improvement without authentication.


          - Review the Power Options - Power plan and make sure the Wireless adapter is set to Maximum Performance, plugged in and on battery.


          - Disable the Bluetooth device of your computer. This can be done with a switch in the computer, in Windows configuration, or disabling the driver in Device Manager.


          - Update the Firmware of your router.


          - Check if there is an improvement placing the computer closer to the router, or changing the position of the PC.


          For adapter replacement, we would advise you to contact the Computer Manufacturer Support, so they can provide information about which wireless adapters are supported in your PC.


          Please try these recommendations and let us know if there is an improvement, or in case you need additional details in order to apply any of those.

          1 of 1 people found this helpful
          • 2. Re: Yet another Wireless-N 7260 trouble thread...

            Thank you.  It would appear that at the IBM test lab, they changed the mode to b, vs b/g.  After changing this back, my speeds are good.  Hopefully I don't start getting the disconnects, again.

            • 3. Re: Yet another Wireless-N 7260 trouble thread...

              Hello James7679,


              Thank you for the update, we are glad to know your system is working better now. Feel to contact us back in case you need further assistance.