1 Reply Latest reply on Mar 24, 2015 5:51 PM by jonathan_intel

    Intel Dual Band 7260 lag spikes + disconnections + Sleep Of Death

    skoperst

      Dear Intel Corporation.

       

      I have the Asus G750JW with your buggy as hell Wifi card.

      Dual Band Wireless-N 7260,

      Driver version: 17.13.11.5 from 12/8/2014

      Windows 8.1 64bit

       

      I can't play any online games as every minute or so I get a huge lag spike - at first I thought it was because of router problems or game poor design but after testing with multiple games and different routers I finally come to the conclusion is that ts your piece of garbage.

       

      Sometimes the wifi will go to limited service and after the laptop goes to sleep, the card will never connect to a wifi router again.

      And beyond all, when I download the newest drivers, it just do nothing (instead maybe saying that I have the most recent ones?) .

       

      Any ideas what to fix this issue?

        • 1. Re: Intel Dual Band 7260 lag spikes + disconnections + Sleep Of Death
          jonathan_intel

          Hello skoperst,

           

          We are sorry to know you are having issues with the Intel® Dual Band Wireless-N 7260 in your Asus laptop. We would like to provide some recommendations to address the problems resuming from sleep, and also the connectivity issues:

           

          1. In Windows* Device manager, network adapters, select the Intel® Dual Band Wireless-N 7260 and go to Power Management, check the box "Allow the computer to turn off this device to save power". If it is already checked, switch it off and let us know if there is a change in behavior.

           

          2. Disable Windows* fast startup (hybrid boot) in Windows. You can use the following external link for reference:

          *NOTE: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

           

          Fast Startup - Turn On or Off in Windows 8

           

          For the connectivity issues, please attempt the following actions:

           

          3. Apply the configuration from the document: What are the Recommended Settings for 802.11n Connectivity?

           

          4. Try disabling the Bluetooth Radio in you computer and check if the issue is solved (can be done with a switch in your PC, from Windows* configuration, or in Device Manager).

           

          5. Make sure WMM option is enabled in the Wireless router and also in the advanced adapter settings.