1 Reply Latest reply on Mar 24, 2015 2:17 PM by JPMontero_Intel

    Setting Edison clock issues with NTP synchronization

    eco_bach

      After setting a static IP on my edison the clock is behind over a day. I read this long thread

       

      Setting time zone and synchronizing time with time server on Edison

       

      I can set the proper time zone without issue. I can also manually add timeservers

       

      I f I run

      $systemctl status system-timesyncd

       

      I get

      System clock time unset or jumped backward                                   s, restoring from recorded timestamp: Mon 2015-03-23 20:55:05 UTC

      Mar 23 20:55:05 edison systemd[1]: Started Network Time Synchronization.

      Mar 23 20:55:12 edison systemd-timesyncd[159]: Network configuration changed, trying to establish connection.

       

       

      If I run

      $timedatectl status

      I see that NTP enabled=yes

      BUT

      NTP synchronized = no.

       

      So it seems the issue has something to do with NTP synchronization.

      Anyone able to help?