1 2 Previous Next 15 Replies Latest reply on Mar 25, 2015 6:51 AM by aleki_intel

    The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.

    ChrisMc

      The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.  It has very slow speeds of 2-5 mbps while my other devices are getting 30+mbps at the same distance (~30 ft from router).  If I move it closer to the router, it performs at 45+.  No other devices have issues at the slow location.  The drivers are 16.10.0.5 and Windows 8.1 says this is up-to-date.

       

      I have tried the suggested for settings posted by jonathan_intel in several other threads.  Oddly, upload speeds remain above 15. 

        • 1. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
          mrqjohnson1

          Welcome to the club... mine isnt working either bought it earlier today and updated all the drivers and apparently this problem has been going on for months and Intel has not cared enough to resolve it.  JUST FYI INTEL I HAVE TRIED ALL YOUR RECOMMENDATIONS FROM THE OTHER THREAD.   This is a systemic problem that needs urgent attention that is affecting a lot of customers!  I am running the 17.13.11.5 drivers and getting 200k on both the 802.11n and 802.11ac 2.4ghz and 5ghz ranges.  my Mac is getting 50MBps on wireless 802.11ac and my nighthawk is on the latest version of firmware.

          • 2. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
            ChrisMc

            I have updated to 17.x drivers using the windows driver utility. I have also confirmed that I am on full power and don't allow power to be reduced to the wireless adapter device.

             

            Is there something I can configure on my router or the card to get better channels/bands?  My router is a Verizon Fios wireless N router.  Is that not compatible with the A/C/G convention.  I thought I read the Intel card setup was backwards-compatible.

            • 3. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
              mrqjohnson1

              Personally I think its just the intel wireless adapter itself.  In Best Buy we got it to work somewhat on N but not consistently. on 802.11 ac never got it to work at properly at all.  I followed all the recommendations laid out here and found many people have for no resolution for this particular internal Wireless card.  They have either returned the computer for another or bought an external adapter.  For as long as this problem has been going on and reoccuring the standard response from Intel... is  the same with no one ever getting any resolutions.  Just a bunch of "try these settings on the wireless adpater", "try this power profile", "make sure your router has the latest firmware", "make sure the adapter has the latest driver" ...etc etc etc... with none of them actually ever resolving anyone's problem. 

               

              I dont know how Intel is not giving this the attention it deserves as it is certainly wide spread and has been for a while.

              • 4. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                ChrisMc

                Do you know if this chip is installed on the motherboard or if it can be removed?  I might just replace it.  I doubt I can return it...bought on Amazon and already installed software on it (had it for 3 days). 

                • 5. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                  mrqjohnson1

                  I do not I been wondering the samething myself.  I am just taking mine back to Best Buy.  It's a pretty popular defect so Amazon may take it back... I am wondering why no Intel Support has responded.

                  • 6. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                    aleki_intel

                    Hello ChrisMc,

                     

                    Regarding all the troubleshooting you have done, we recommend that you contact your nearest Intel Contact Center. Please access this link : Contact Support and choose it according to your location.

                    It is important that you know that Intel does support integrations (which is the replacement of the original wireless card for another one). Only you computer manufacturer is entitled to provide a list of certified and approved wireless card that would work with your system as they modify the card to fit their system. Furthermore, Intel® wireless adapters for laptops are meant to be professionally installed by Original Equipment Manufacturer (OEM) technicians on certified systems only. We suggest that you review the articles available here for further information:

                     

                    http://www.intel.com/support/wireless/wlan/sb/CS-031167.htm

                    http://www.intel.com/support/wireless/wlan/sb/cs-011644.htm

                    • 7. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                      mrqjohnson1

                      Aleki_Intel... when are you guys going to provide a fix for this issue...instead of telling us how to replace a part in new laptops.  Either you guys need to issue a recall or provide a fix.  We shouldnt have to go through these dog and pony shows of pretending it is a "settings" issue and not one of you guys recommendations have resolved the many threads about this wireless adapter.  This needs urgent and immediate attention as well as an advisory notice to the resellers of Laptops who carry these adapters.

                      • 8. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                        aleki_intel

                        mrqjohnson1,

                         

                        In this case, We suggest that the OEM (Original Equipment Manufacturer) be contacted to see if they have any drivers that might resolve the issue or you can contact us directly. Access this link and chose the best option for you: Contact Support Our support team will be more than glad to assist you there.

                        • 9. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                          ChrisMc

                          Aleki --

                           

                          Thanks for the info. Oddly, the wifi status speed says 52 Mbps in windows wifi status window.  But I am getting 1/10 of that on tests. 

                           

                          Also, I tried to "Contact Support" but the AC3160 wasn't in the menu for wireless networking.  Which product should I select?

                          • 10. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                            mrqjohnson1

                            aleki_intel finally gave up and returned my Laptop to Best Buy today.  Intel took a huge reputation hit with this in my opinion.  I have never had to return an out of the box laptop that has because of a systematic failure of a wireless adapter.  I am still trying to figure out with the problem so wide spread how did Intel's Quality Control or internal testing lab miss this on their Test Object lists.

                            • 11. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                              aleki_intel

                              Hello ChrisMc,

                               

                              If you are located in The United States, you may try this number : 916 377 7000 ( Monday to Friday from 7:00 A.M to 5:00 P.M PST). Choose option 5 and follow the menu. If not, contact your nearest Intel Contact Center by accessing this link: Contact Support and choose the option that mentions wireless products and select any wireless adapter informed in the menu and please wait until one of our technical support representatives take the call.

                              • 12. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                                aleki_intel

                                hello mrqjohnson1,

                                 

                                Your best option would be to contact our Contact Center for more detailed troubleshooting with one of our technicians as informed to you on

                                • 13. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                                  mrqjohnson1

                                  Oh i did call the Contact Center and after an hour on hold I just chose to take the laptop back.  If that is the type of customer service I see so far on resolving this issue with myself and others I want nothing to do with Intel in the wireless arena.

                                  • 14. Re: The Intel wireless adapter AC3160 on my new Dell laptop is not working properly.
                                    mrqjohnson1

                                    OK let me start off by apologizing to Intel as a whole and aleki_intel specifically.  So I took my previous Dell computer back to Best buy and ordered an Acer from Amazon specifically for this Intel chip issue.  Now the Dell came with the dual band AC3160 adapter and the Acer came with the dual band AC7260.  When I got the Acer Aspire V3 setup and connected with my Netgear Nighthawk R7000 I hit the same problem as I did with the Dell about 200 kbps throughput. 

                                     

                                    At this point I am thinking Intel cant possibly be this bad in the wireless adapter arena.  So I hop on my desktop which is wire connected to the same Netgear NIghthawk and sure enough my speed is at over 120 Mbps(my Internet connection is rated at 100 Mbps).   Then I jump on my Mac which also has 802.11ac adapter and boom over 70Mbps.  So damn I am thinking its the firewall or drivers. I update all the laptop drivers to the latest versions test; still 200 kbps then uninstall the firewall, disable windows firewall and test; still 200k,then uninstall the virus and internet protection still 200k... a little perplexed at that point so I said well let me wire connect and see what I get.  So I plug up the RJ45 directly from the laptop(the Dell didnt have an RJ45 connection but this new Acer did) to the Nighthawk gigabit-port.... all the lights on the Nighthawk are white(meaning they negotiated at 1 Gbps, amber would mean the end device plugged into the Nighthawk could only do 100 Mbps) so connection auto-negotiation is solid and we got good connection.  So I run my speed test and boom 200k. :-/ 

                                     

                                    I am thinking this is insane so again I jump  back to my Desktop run speed test and over 130 Mbps down and 30 Mbps up, so I am definitely good on my router/internet connection. I check the firmware on the NIghthawk I am on the latest firmware version.  Then I move the Acer to the Nighthawk's DMZ and monitor the logs to ensure nothing is blocking nor interfering with the speed tests.  Results remained the same EVEN ON THE WIRE which was about 200k.  So at this point I am thinking there is something weird between the Nighthawk and new nodes being added to my network.. checked the ip address pool... no overlaps, rebooted the Nighthawk a couple of times, still at 200k on both wired and wireless from the new Acer. 

                                     

                                    Ok I am desperate so lets just bypass the Nighthawk altogether and go straight to the cable modem.  BOOM 133 Mbps.... whew... ok so its not  anything the Acer laptop  ... so let's revisit the conversation between the Nighthawk and the Acer.. after pouring over the Nighthawks configuration for about 30 more minutes it jumped out at me.

                                     

                                    The Nighthawk recommend using the downstream and upstream QoS policy along with WMM which is an absolutely amazing and fantastic feature but what they dont tell you is WHEN ADDING NEW DEVICES, THE DEVICES MAC ADDRESS NEED TO BE ADDED TO THE QOS DOWNSTREAM POLICY LIST.  Since my wired and wireless MAC addresses werent on the QoS Policy list they were being rate limited downstream to 200 kbps. 

                                     

                                    All in all depending on your wireless router you may need to disable your default or custom QoS policy; or modify it to add your new MAC addresses.  I hope this is help some.

                                    1 2 Previous Next