2 Replies Latest reply on Jul 14, 2015 11:42 AM by joe_intel

    Intel DZ68BC

    David.E.Joy

      Hello All,

       

      I recently got a new  (in box) Intel DZ68BC motherboard, I moved all my pieces over from an older Intel motherboard (as I wanted the extra PCIe slot) and now I cannot get my system to POST at all. When I put power onto the machine and attempt to power it up, I get the 3-BEEP then pause issue, which seems (from the manual) to mean that my Memory is failing? So, I attempted to replace it with working memory (I took it out of the system I'm working on now) and it's still giving me the same error.

       

      Any suggestions of something I can attempt to fix before I have to put my old MB back into my system just so I can get it to work?

       

      Thanks,

      David

        • 1. Re: Intel DZ68BC
          David.E.Joy

          Hello sir,

           

          I'm not sure where you're getting this information, I was going from the Product Guide on the Intel website.
          Intel® Desktop Board DZ68BC — Product Guide

           

          According to page 15:

          Unbuffered, non-registered single- or double-sided DIMMs with a voltage rating of 1.65 V or less

          Am I mistaken in this?

           

          In response to your previous message, I will check the the BIOS model when I get home, if I can find it written on the board, as I do do not even get far enough in the boot process.

          As well, yes I have tried using just one stick (All four sticks, attempted in each slot)

           

          Thank you,

          David

          • 2. Re: Intel DZ68BC
            joe_intel

            Memory clock speed and voltage (1.5v) are ok. Try removing the CMOS battery and power for 20 minutes.

            You may update the BIOS if you have a different working RAM.

            Otherwise, ask the memory manufacturer about the density of the memory sticks; they need to match the requirements of the board in the link above.