1 Reply Latest reply on Aug 26, 2009 12:24 PM by btamilio

    dg45id -- cannot flash bios

    btamilio

      Hi! Long time lurker, first time poster

       

      So, I have a DG45ID that will not take to a bios flash. It's at version 0077; I've tried flashing version 0107 and 0113, maintenenace mode to reset the cmos first, etc -- sort of at my wit's end...

       

      Anyway, here's where I get:

       

      IMG_0049.jpg

       

       

      Any help is greatly appreciated.

        • 1. Re: dg45id -- cannot flash bios
          btamilio

          After many hours of frustration and getting *this close* to giving up on this board and INTEL as a respectable board manufacturer, I was able to eventually solve the problem through some dumb luck:

           

          In order to flash the bios, I had to turn the Intel Management Engine on by pressing CTRL+P when prompted during the boot sequence. After choosing "ENABLED" and rebooting, the bios was able to complete the flash cycle without a hitch.

           

          As far as I can tell, this little "gem" of knowledge isn't documented anywhere. Perhaps it was just an idiosincratic system fluke, but it worked for me. Figured I'd post it for the next person who runs into this trouble...