1 Reply Latest reply on Mar 14, 2015 3:20 PM by Thomas@ElkCreek

    I have a server with a 1200 V3 series server board. The RAID controller is showing one of the drives failed. Replaced the drive and mother board but the problem remains.

    Thomas@ElkCreek

      In this case slot 0. I have replaced the drive and it goes through the rebuild then shows failed again. To continue to troubleshooting I replaced the mother board and rebuild the array. When I left the server the array was rebuilding. I came back and the array is showing the drive in slot 0 failed again. I am seeing the following message in the logs in the Intel RAID Web Consile 2. " ID 113, Error Level [Information, 0] Description Controller ID:0 Unexpected sense: PD = 0-No additional sense information, CDB = 0x35 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00, Sense 0x70 0x00 0x0b 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x80 0x00 0x02. Any idea what is wrong. Like I said I replaced the drive and then the motherboard. I am not sure what is going on. Note that the first drive I pulled passed a disk diagnostic with flying colors. Thank in advanced for any insight to this issue. I also set up email reporting and got this message from the server.

       

      Controller ID: 0  VD is now DEGRADED   VD 

          0

      Event ID:251

      Generated On: Fri Mar 13 19:33:39 MDT 2015

       

      System Details---

      Server IP:169.254.180.143

      OS name:Windows

      OS Version:unknown

      Driver Name:LSI MegaSR RAID5

      Driver Version:16.01.2014.0318

       

      Image Details---

      BIOS Version : A.11.02151531I

       

      Thanks,

      TSC

        • 1. Re: I have a server with a 1200 V3 series server board. The RAID controller is showing one of the drives failed. Replaced the drive and mother board but the problem remains.
          Thomas@ElkCreek

          Additional information on this. I replaced all the SATA cables on this computer and rebuilt the array. I got the following log entries during the rebuild:

          ID = 102

          SEQUENCE NUMBER = 129

          TIME = 14-03-2015 13:05:10

          LOCALIZED MESSAGE = Controller ID:  0   Rebuild failed due to target drive error:   PD       0

           

          ID = 113

          SEQUENCE NUMBER = 128

          TIME = 14-03-2015 13:05:10

          LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   0No addtional sense information,   CDB   =    0x2a 0x00 0xd5 0x65 0x52 0x00 0x00 0x00 0x80 0x00    ,   Sense   =    0x70 0x00 0x0b 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x80 0x00 0x02

           

          ID = 113

          SEQUENCE NUMBER = 127

          TIME = 14-03-2015 13:05:10

          LOCALIZED MESSAGE = Controller ID:  0   Unexpected sense:   PD       =   0No addtional sense information,   CDB   =    0x2a 0x00 0x03 0x89 0xc8 0x78 0x00 0x00 0x08 0x00    ,   Sense   =    0x70 0x00 0x0b 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x80 0x00 0x02

           

          Does this help anyone define the cause of the problem?

           

          Thomnas