3 Replies Latest reply on Mar 13, 2015 12:53 PM by kevin_intel

    NUC won't post after powerloss

    jtymann

      All,

       

      I have a NUC D34010WYK, that recently lost power and now will no longer post. Below are the symptoms I have noticed:

       

      • After pressing the power button the button lights up blue, and stays solid
      • Upon power up there is no video output at all.
      • The OS does not boot (cannot ssh into the machine even after waiting 24 hours)
      • Pressing the power button immediately shuts down the unit. Aka, you don't need to long press the power button to turn it off.

       

      I have also tried recovery mode, and this is where it gets weird (By removing the bios jumper). Recovery mode works. When it recovery mode the NUC turns on, I can see a quick BIOS menu and then it drops right into recovery mode. I have successfully flashed the BIOS via recovery mode, but it has not had any affect on the machine outside of recovery mode.

       

      I have also tried removing the wifi and ssd cards, however I still could not get the machine to post.

       

      Any help that could be provided would be much appreciated.