6 Replies Latest reply on Jun 2, 2015 12:50 PM by Dubster

    Wake on Lan from S5 in Windows 8 (8.1) solved with my Nuc5i5RYK

    FrankieV

      Just for sharing:

       

      As you already might know, WOL behavior has changed in Windows 8 / 8.1:

       

      http://support.microsoft.com/kb/2776718

       

      Quote:

      In Windows 8 and Windows 8.1, the default shutdown behavior puts the system into the hybrid shutdown state (S4), and all devices are put into D3. WOL from S4 or S5 is unsupported. Network adapters are explicitly not armed for WOL in either S5 or S4 cases because users expect zero power consumption and battery drain in the shutdown state. This behavior removes the possibility of invalid wake-ups when an explicit shutdown is requested. Therefore, WOL is supported only from sleep (S3) or hibernation (S4) states in Windows 8 and 8.1.

       

      So WOL is explicitly disabled in shutdown in Windows 8 and 8.1. I was trying forever to shutdown windows to S5 state and wake on wol with my tablet. After shutdown the network card led was not blinking. Now I know why. Another problem was that when go to S4 or S3 state, the NUC was booting again, after a few seconds, without doing anything. I saw this problem passing in this community before....

       

      First: Of course the settings in the Bios and network card should be correct!

       

      Solution:

       

      To disable the S4 state in Windows 8 and 8.1, follow these steps.

      1. In Control Panel, open the Power Options item.
      2. Click the Choose what the power buttons do link.
      3. Clear the Turn on fast startup (recommended) check box.
      4. Click Save Settings.

       

      Another important annoying fact: If it seems that you cannot just change the power button settings but you need to first click on the text saying something like: "Some settings are currently not available..."  Again, very "user friendly", Microsoft...

       

      Now my Nuc switches of when using the shutdown button on my tablet. (and stays off). Sending a wol package wakes it up and boots to XBMC. This is how it should be. Another problem solved! Next.....