1 2 Previous Next 20 Replies Latest reply on Apr 19, 2015 2:21 AM by JoePGM

    NUC5i5RYK ram and video problem

    orman

      I just picked up a NUC5i5RYK and Crucial 4x2 GB (CT51264BF160BJ) memory. As soon as I installed both sticks of ram and tried to power on the NUC, I got three flashing lights indicating memory issue. After much trial and error, it turned out the NUC didn't like anytime I plugged anything into the top memory slot. However both sticks of RAM works individually when plugged into the bottom slot. Still don't know why this would be the case. However, it turned out a different set of Crucial 4x2 GB ram (BLS2K4G3N169ES4) works just fine on both slots, which I borrowed for a friend. Still don't know why the first set of ram didn't work, since it used to work just fine on previous generation i5 NUC boxes.

       

      Anyway, after getting the system up and running (Windows 7 Professional 64 bit) and installing the latest driver bundle RYH-RYK-Win7-64bit-Driver-Bundle-Mar2015.zip  I thought everything was good to go...until I tried to play a video from youtube (through chrome). The CPU usage hit almost 100% trying to play a 1080p video, and trying to play 4k content was out of the question. I was barely getting 10-15 fps and needless to say, the video was unwatchable. Seeing this, I tried to play some local content from the ssd, and the results were identical. My 7 year old thinkpad handles video better than this. It's as if the GPU was doing nothing, while the CPU was trying to render the video. Intel claims that HD6000 graphics can handle 4k content, but I would beg to differ based on my experience. Even opening 2-3 chrome tabs each playing 720p videos caused the CPU usage to reach almost 100%. I don't know if this strange system behavior is some sort of driver problem, or related to the RAM issue I first observed (although, this is repeatable regardless of which RAM i used), or something is actually wrong with the box. Any help from anyone about this would be much appreciated. Would be interested to know if others also ran into similar issues.

       

      On a related note, one of my friends also bought the exact same combination (NUC5i5RYK and Crucial 4x2 GB CT51264BF160BJ ram) and his system completely failed to boot with the exact same 3 flashing light memory error.

        1 2 Previous Next