9 Replies Latest reply on Mar 20, 2015 2:16 PM by rguevara

    NUC5i5RYH won't boot - power button light blinks 3 times, pauses, blinks 3 times, pauses...

    BillyBarty68

      Hello,

       

            I have submitted a support request to Intel for this.  I have a new NUC5i5RYH for which I ordered and installed CT2KIT51264BF160BJ (8GB Kit (4GBx2), 204-pin SODIMM, DDR3 PC3-12800 memory module) as well as a SSDSC2BP240G4R5 (Intel® SSD 730 Series - 240GB, 2.5in SATA 6Gb/s, 20nm, MLC).  Right from the start, I was getting the issue where the power button light blinks 3 times, pauses, blinks 3 times, pauses, and repeats.  Occasionally the hard drive light would come on.  Eventually I would be able to get it to boot (by removing and reconnecting the power connection, pressing the power button over and over, that sort of thing) but then I would get the message saying:

       

      BIOS has detected unsuccessful post attempt(s).

      Possible causes include recent changes to BIOS

      Performance Options or recent hardware change.

      Press 'Y' to enter Setup or 'N' to cancel and attempt to boot with the previous settings.

       

      Pressing ‘N’ would get me back to three blink state with the same difficulty in booting.  Pressing ‘Y’ got me into setup where I tried various things (including re-flashing the BIOS from the latest available on the Intel NUC support site – successfully completed that twice) but everything I tried would lead me back to the same three blink state with difficulty in booting.  According to the documentation online, the 3 blink state indicates a memory problem.  According to Intel's support link (http://www.intel.com/support/motherboards/desktop/sb/CS-034982.htm), my memory should be compatible with the NUC5i5RYH.  Furthermore, when in setup, I can see that the memory is recognized (as is the SSD). So I really don’t have any confidence that the problem is actually with the memory.  I have now gotten to the point where I cannot get the NUC to boot at all (nothing on the display, mouse won’t light up, keyboard won’t light up) – all I get is the aforementioned 3 blink state.  I have read online support tips on the Intel site as well as on this forum. I have tried six ways to Sunday via memory installation permutations (swapping the memory unit positions, trying just one unit in the bottom slot, trying just one unit in the top slot, trying the other unit alone in each slot – all of that sort of thing) to get past the 3 blink state and at least back to where I get the above referenced “BIOS has detected unsuccessful post attempt(s)” message; and the only change in behavior I observe is if I try booting with just one memory unit installed in the bottom slot.  In that scenario, I get a constant on light on the power button rather than the 3 blink pattern (but still get nothing on the display, mouse won’t light up, keyboard won’t light up).  Time to send in for an exchange?  If so, what?  Just the memory?  Just the NUC?  Everything?

       

      Thanks,

      Bill Bartol