2 Replies Latest reply on Mar 4, 2015 2:29 PM by CMata_Intel

    Intel Dual Band Wireless AC 3160 Support??

    al_fonkisimo

      Hi all,

       

      I am trying to use 3160 card in Galileo Gen2 but the problem is that the drivers for this card are only available to 3.10 or higher kernel linux version and the current yocto build for Galileo is 3.8.7.

      Anyone could help me??

       

      Thanks.