8 Replies Latest reply on Mar 5, 2015 4:19 PM by David_Intel

    USB Error with S3420GP Board

    RedSun

      I've been struggling with this S3420GPLX board with Xeon 3470. The setup is:

       

      S3420GPLX (latest BIOS) with SCROMBSASMR RAID, SC5650UP/AXX6DRV3GEXP drive cage

      ATI video PCI-e

      320GB drive as testing drive, configured at RAID 0.

       

      I loaded Windows server OS: WS2012, WS2008 and WHS2011. Then the latest chipset, lan, video drivers. Things were just fine. All the devices are working properly.  But about one hour later, it starts to beep and complaining "USB device not recognized". I do not have any USB device connected, either internally or externally. I did put in an USB drive from time to time, but removed moments later.

       

      Then the error message stays in BMC and I have to cold start again. Otherwise, the server just keeps beeping loud....

       

      What went wrong? Is this a bug, or I'm missing some driver?

        • 1. Re: USB Error with S3420GP Board
          David_Intel

          Does it show any item in Device Manager as “Unknown” or “Other Device”? Where do you see the error that the “USB Device not Recognized”?


          I would recommend running our Intel System Information Retrieval Utility to gather the logs of the system and share these with our Intel Customer Support team. 

          • 2. Re: USB Error with S3420GP Board
            RedSun

            The Device Manager is clean. No device with yellow mark, other than this "Unknown USB". It is just puzzling to see this error since I do not have any USB device connected. This happens with all Windows Server I tested. WS2012, WS2008, WHS2011. All other drivers are loaded properly.

            • 3. Re: USB Error with S3420GP Board
              RedSun

              Anyone has had the same problem? The server is just not usable with the constant beeping. Anyway we can turn off the beeping?

              • 4. Re: USB Error with S3420GP Board
                David_Intel

                What is the Hardware ID for this “Unknown USB”?

                 

                This board should only provide beeps at startup when the POST sequence is taking place or after a sudden shutdown indicating that power has been lost.

                You might want to check if there is a RAID controller installed and if so, check if the arrays are online. A degraded state of an array may cause a continuous beep code.

                 

                Were you able to gather the logs of the system with our Intel System Information Retrieval Utility?

                • 5. Re: USB Error with S3420GP Board
                  RedSun

                  I only installed a single 320GB HD in RAID 0. I know the HD is good. So the error is not coming from the RAID.

                   

                  Also, the beep only comes on when the "USB device is not recognized" error comes up. This problem is duplicated with 3 versions of the Windows servers I can get hold of, WS2008R2, WS2012R2 and WHS2011.

                   

                  I've moved the server box to a different location and do not have time to retrieve the event log. But I do not think the event log can help with anything.

                   

                  This is factory Intel box, with SC5650UP box, and the AXX6DRV3GEXP drive bay. All with the latest firmwares.

                   

                  I may want to try the Linux build just to see if the same error comes up. But it is going to be some learning curve to set it up.

                  • 6. Re: USB Error with S3420GP Board
                    David_Intel

                    Installing a Linux version would help us eliminate an issue with the Operating System; however, you mentioned that you have tried one than one version.

                     

                    Is there any UPS system connected to the unit? If so, is the management of the UPS via USB?

                    • 7. Re: USB Error with S3420GP Board
                      RedSun

                      No UPS. The OSs are all fresh installs. The only USB device ever used is a 2GB USB key loaded with some drivers. Then it is promptly removed. I tried to test this USB drive when the "USB" error comes up. This USB mass storage device works correctly. So the USB error is not related to the only USB device.

                       

                      I disabled this unknown USB device, but the error still comes from the lower right notification area. Then I "uninstalled" this device, but the error still comes up.

                       

                      I do not mind to see this error, but the beeping is not acceptable. It is very loud.

                      • 8. Re: USB Error with S3420GP Board
                        David_Intel

                        If the beeps are coming from the board the BMC should be able to log an entry about this. I will invite you again to contact our Intel Customer Support team to review the information of your system logs.