2 Replies Latest reply on Aug 28, 2009 1:50 PM by mark_h_@intel

    HELP - starts/stops/starts/stops no POST. Nothing. all new components

    RobertBorgersen

      Alright, so here is the situation:  This is my first build from scratch with brand new parts, but I have done lots of upgrades and builds before from old equipment.

      I have purchased parts for 2 new computers:

      2 x Intel Core 2 Duo E8400 SLB9J 3.00GHz
      2 x Intel MoBo DG43NB
      2 x Buffalo Select D2U800C-2G/BR 1X2GB PC2-6400 DDR2-800 RAM
      2 x PSUs (1 500W, 1 600W)
      2 x 500GB SATA HD

      (I'm using old cases)

      I set up the first one, connected MoBo, Memory, PSU, and CPU, and powerd on, and got to "no boot disk found" err.  No problem so far.

      Added HD, booted with Windows XP Installation CD, (discovered I needed to disable dual core in order for my old WinXP Install CD to install, so I did), installed Windows no problem!

      Set up a USB Wireless B network with drivers.  Connected it to my router, and proceeded to start windows update process.  Got it to find automatically some updates, and left it download and install.  Later came back to it, found the updates required restart--as expected--and said "go ahead and restart".  It hasn't rebooted since.

      When it tried to reboot, and every time since, the computer turns on, fans run, cd spins, hd spins, but less than 30 seconds in, everything stops--cd, hd, cpu, and psu fans all stop.  Then, a second later, everything restarts--cd, hd, cpu, and psu fans.  Then again, less than 30 seconds later, everything stops again, and this continues.  This whole time, nothing shows up on screen--no POST--Monitor detects there is a connection, but doesn't do anything different as when the computer is turned off.

      To test what was going on, I removed everything except MoBo, PSU, RAM, and CPU.  Still happened--same thing.

      What I have tried:
      1.  I thought maybe PSU was bad, so I replaced it with the other PSU I bought--still happened.

      2.  I thought maybe RAM was bad, so I replaced it, moved it to other slot, etc.  No change.

      3.  I thought maybe processor was bad, so I replaced it with the other one I bought.  No change.

      4.  I tried to tell the BIOS to go straight in to setup mode using a jumper--no change. 

      5.  Tried to boot to CD (to try to reinstall/upgrade bios) and computer spins CD and DOESN'T shut down, but doesn't output anything either--screen still dead, doesn't do anything.

      I found a forum where someone described this same problem, and they determined their processor needed their motherboard's BIOS updated, which meant they needed to find another CPU that could work with the bios currently in there, use that to update the bios, and then switch back.  It worked for them.  see: http://tinyurl.com/lj7sog

      HOWEVER, as far as I can see, it looks like their computer NEVER booted.  BUT, I figured this might be the problem since the symptoms sounded so similar...so....

      All attempts to update the bios on the first computer having failed, I set up the second one.  Got it running motherboard and CPU no problem.  Went in to the BIOS and checked BIOS version--it is enough according to the INTEL site.  Intel wants version 0051, and I have 0054 (again, this is the second MoBo).  So now I'm not sure what to do...I don't want to get the second computer to the same place, but I also don't want to update the bios if it is not necessary and possibly make things worse.

      As far as I can tell, there is no RESET CMOS or RESET BIOS jumper on this board.  There is a jumper that tells it to go directly in to setup (which doesn't work on the first machine).

      Anyway, please help.  I want to know asap whether I should send things back, or what.

      Thanks much!!

      Rob