8 Replies Latest reply on Jul 14, 2015 4:00 PM by nictalope6

    DX58SO System Build - No Beep Codes, No Video

    GreenMen

      I’m building a PC based around the DX58SO motherboard.  The problem that I’m having is that there is no video (including the BIOS screens) nor are there any beep codes.  

       

      For diagnostic purposes, the PC was built outside of the case.   I’m also building two of these PCs so I have two of everything.

       

      The configuration I’m trying to get to is:

      • Intel DX58SO motherboard
      • Intel i7-965 Extreme CPU
      • Titan TTC-NK35TZ (140 Watt) heatpipe CPU cooler
      • Generic  4 x 4GB DDR3-1600 memory (non-ECC)
      • EVGA GeForce GTX 750  Ti FTW 2GB graphics card
      • Toshiba 1 TB DT01ACA100 hard drive
      • H-L Blu-Ray reader,  DVD+/-RW,  CD-RW optical drive
      • ThermalTake TR2 700W  TR700 power supply

       

      When I power up the system up, the fan whir and spin, but I never get to the point where I can see anything on the screen.

       

      The two motherboards are slightly different.  One is rev 501 which has a default BIOS of 2127.  The other is rev 703 which has a default BIOS of 5200.  The latest BIOS is 5600.  The i7-965 requires a minimum BIOS of 2388 so I know I have a problem with the older of the boards.

       

      The latest BIOS was downloaded (SO5600P.bio) and burnt to a CD.   I remove the BIOS jumper, put the CD into the optical drive, boot the system, but the system never seems to boot from the CD.  The light flashes on the optical drive for several seconds and then goes dark.  Burnt another CD – same result.  Swapped the drive for a DVD drive – same result.  Try it on the other system – same result.

       

      So on the rev 703 system

       

      Swapped the memory for others - including DDR3-1333, other sizes and different slots - and the fan whir and spin, but I never get to the point where I can see anything on the screen. Remove memory and there are no beep codes. 

       

      Removed the battery for an hour to reset the BIOS – same result

       

      Swapped power supplies for two others – same result.

       

      Swapped the CPUs – same result.

       

      Swapped the video card for four others (three PCIe-x16 and one PCI) – same result.

       

      Search the web.  It seems a number of people have this problem but there is little consensus on how to fix it.

       

      Tried this multiple times with the same result

      • Step 1 - Cut it off and either unplug it or use the hard switch next to the  plug on your power supply if available.  Wait at least 30 seconds.
      • Step 2 - Press and Hold  the 'power on ' button on the front of your machine  (e.g. press it in and don't release)
      • Step 3 - Use your 3rd hand to now switch on the power supply or plug in the cable (while you’re holding the power button in).
      • Step 4 - (and this takes careful listening to the machine) keep holding the button for about 2-3 sec.   Listen for a mechanical sound as it powers up b/cuz once it passes, you need to let go of the button.
      • Step 5 - BINGO - my 10 boot.

       

      So any suggestions ?