2 Replies Latest reply on Jun 17, 2015 2:33 AM by ChrisWM

    Unable to Enable Intel My Wifi Technology, WiFi does connect to internet though

    PeterKrause

      Hi.

      My Windows 7 ASUS X53S connects to the internet through the Intel My Wifi Technology

      Centrino Wireless N-100.

      I will not allow me to enable the computer as a WiFi spot. When you right click the green

      icon with the x on it, and you click "Enable Intel My WiFi Technology", it does not.

       

      Any ideas are appreciated.

      The driver is current.

       

      Thanks.

      Pete

        • 1. Re: Unable to Enable Intel My Wifi Technology, WiFi does connect to internet though
          jonathan_intel

          Hello PeterKrause,

           

          Please go to Control Panel - Programs and features and let us know the version of Intel® PROset/Wireless Software that you are using.

          Also, in Control Panel - Device Manager, check the driver version used by the Intel® Centrino® Wireless N-100.

           

          Can you confirm if this was working before, or if this is the first time you try use this feature.

          If possible, provide a screenshot of the issue.

          • 2. Re: Unable to Enable Intel My Wifi Technology, WiFi does connect to internet though
            ChrisWM

            I solved the problem as follow:

            I had an existing My Wifi Hotspot functionality that just stopped working. After many hours, found that an automatic software update that was performed did not install all the required features of the My Wifi driver, rendering it unable to "Enable" when you click on it. Sadly (stupidly) the Intel My Wifi software does not give you a warning message of the missing driver features  - it just goes back to "Not enabled" - no message, no nothing.

             

            Original Instructions (valid for earlier versions)

             

            1. Go to the Control Panel (both for Windows 7/8)
            2. Click Programs and Features
            3. Select Intel PROSet/Wirelss WiFi Software
            4. Click Change
            5. Then Click Next
            6. Select the "X" on Intel My Wifi Technology (if necessary)
            7. Then Select "This feature, and all sub-features, WILL BE INSTALLED ON THE HARDDRIVE". (THIS IS THE ACTUAL SOLUTION!! - they must all display active/white - not greyed)
            8. Then Press Next
            9. Once the driver has been installed, reboot the laptop
            10. Then test the Intel My WiFi.

             

            For newer versions:

            Updated to reflect revised instructions and current UI in 2014

             

             

            1. Click Start
            2. Click Control Panel
            3. Click Programs and Features
            4. Select Intel PROSet/Wirelss WiFi Software
            5. Right Click on it and select Change
            6. Then Click Modify
            7. Check the box beside Wireless Software Extensions (THIS IS THE ACTUAL SOLUTION!!)
            8. Then Click Modify
            9. Then Press Finish once completed

             

            Reboot and worked for me!