3 Replies Latest reply on Sep 16, 2009 12:25 PM by mark_h_@intel

    DG33TL new BIOS troubles

    Lweek

      Hi!

      I have problem after upgrading BIOS to 0572. It simply doesn't start BIOS. If I use reset switch to access BIOS and turn off Core Multiplexing then it start normaly but it is slow as h***. I have Intel Dual Core 2.5Ghz 2MB

      I also tried to downgrade to older version but it shows flashing error.

       

      Please help!

        • 1. Re: DG33TL new BIOS troubles
          Lweek

          Hello everyone! I've tried everything to fix this problem but I didn't found a way.

           

          I tried recover bios to older version but it always fail on updating ME no matter what method I use. I also tried reflash BIOS it success but doesn't solve problem so it may be problem of BIOS. Or problem with setting. Is there a way to clear BIOS and all settings? I tried to use default setting but it doesn't help. I also tried boot from board only, so no HDD, no GFX, no USB equipment attached etc .. problem remaining same. In BIOS log there is some notes about error in Intel ME engine.

           

          Am I the only person on this planet having problem with this version of BIOS?

          • 2. Re: DG33TL new BIOS troubles

            I HAVE THE SAME PROBLEM!!!!

             

            after flashing to the new 0572. The system will not boot, with no POST screen at all. INTEL, there is a serious problem with your BIOS update 0572 for the DG33TL. We all need help, or our systems are dead. Please email me and others for the fix, this is unacceptable.!!!!!!!!

            • 3. Re: DG33TL new BIOS troubles
              mark_h_@intel

              Closing this thread because postings here duplicate another thread. If you would like to read more or post on this subject see this thread:

              DG33TL BIOS UPDATE ISSUES