4 Replies Latest reply on Jan 15, 2010 10:54 AM by Rocketman678

    DX58SO no beep, no POST

    crufunk

      I recently built a new system with an i7 920 and the DX58SO and 6GB of RAM and I get no beep on boot nor any info on POST. It is supposed to beep once, right? It seems to hang a little too long before getting into the Intel splash screen.

       

      I've tried everything I can think of and can't figure this one out. I did the usual: made sure all the connectors were seated, pulled out the memory and get 3 beeps, etc,.

       

      It will boot and everything seems to work fine. I get good speeds and no other problems after booting into Win7.

       

      I flashed the BIOS to the latest upgrade and that didn't fix the problem.

       

      Is there something wrong with the MB? I have he DO stepping, whatever that means.

       

      Any help would be greatly appreciated.

       

      One problem I have is that I bought the CPU and MB from someone on craigslist for $400 and don't have a way to return it anywhere.

       

      What next? I like the board fine I just want it all to work correctly.

       

      Thanks.

        • 1. Re: DX58SO no beep, no POST
          crufunk

          Hmm, no replies?

           

          Is this board supposed to beep at POST?

           

          Anyone else have this board? Do you get POST information at boot? I get nothing but the Intel splash screen and then it goes into Windows 7.

          • 2. Re: DX58SO no beep, no POST
            mcielo

            Ok, so mobo is out of the case sitting on the antistatic bag that's on top of the box it came in.

            CPU, one thin line of thermal compound, and heatsink installed.

             

            1 stick of RAM install in Channel A, DIMM 0.

             

            1 PCIE video card installed in the PRIMARY PCIE SLOT (I know, I know, it's an older 6600 card, so it does not have a power connector directly on the card).

            Speaker connector hooked up and sound is turned up all the way just in case I need to listen for any kind of beeps.

            1000W PS connected to FOUR different areas on my Intel DX58SO mobo. The PS connector sizes and mobo labels are:

             

            2 x 12 (24-pin) PWR
            2 x 4 (12-pin) 12v PWR
            1 x 4 (looks like old skool 4-pin IDE power connectors) AUX PWR
            SATA (looks like a really wide SATA connector) AUX PWR

             

            Do I need to connect to all these areas of the mobo?

             

            RESULTS:

             

            Different LEDs on my mobo light up, fans on CPU heatsink, PS, and video card all spin nicely. Other than that....

             

            ...NOTHING!

             

            The amber light next to the power button on my monitor never changed color to blue showing signal.

             

            Of the 3 sticks of RAM, I've tried each one individually as well as all 3 at the same time, and even NO RAM at all.

             

            I've swapped PCIE cards. I tried both PCIE cards at the same time with and without the SLI bridge adapter and I even tried an older PCI video card in the PCI slot using VGA connection to the monitor. All three cards were immediately tested on another computer of mine and all are in working order.

             

            I heard no beeps what so ever.

             

            If you're wondering if the cpu and mobo are compatible, I'm pretty sure they are considering the "bundle" was sent to me directly from Intel. The bundle consists of the Intel DX58SO mobo and the Intel Core i7-920.

             

            Power supply is the BFG EX-1000 Power Supply.

             

            Thoughts anyone?

            • 3. Re: DX58SO no beep, no POST
              mlavacot

              I too had no boot, no beeps, no display and the CPU fan ran at full speed. I got the board from a friend that had the same problem. After removing the CPU, I noticed some of the socket pins (fingers) had been bent. I got really lucky by carefully straightening them with the tip of an exacto knife. I am now typing this post from that system.

               

              Take a flashlight and look at multiple different angles at the rows of pins in the socket. You can see the reflection off of the pins and they should be in perfect rows. Concentrate on the corners as that is where the CPU would hit if you dropped it too hard into the socket. A magnifying glass would help a lot here. It worked for me. Good luck.

              • 4. Re: DX58SO no beep, no POST
                Rocketman678

                I have the corsair HX1000W PSU and was having the same "No Post" problem.  After 3 RMA'ed Mobo's, 2 RMA'ed i7's, and hours of research on-line, I've learn that the auxiliary power connections are not needed.  In fact it is what was causing my issue.  I unplugged both the Molex and Sata auxiliary power cables and the PC starts fine.  I do not know if this is some kind of a defect or if this board was designed like this for some reason.  The installation manual was not exactly clear if these were required or if it would cause any issues.  Perhaps it is one of those subtle compatibility issues that takes us guinie pigs to figure out???  Sure was a fustrating experience though!

                 

                Good luck with your solution.

                 

                Rocketman