3 Replies Latest reply on Feb 24, 2015 3:59 PM by joe_intel

    NUC D54250WYBH Boot Issue

    Fitzpaypay

      Hello All,

       

      I recently bought a D54250WYBH to basically use as a media center for Plex Server. The system worked great for about 2 weeks but for the past 2 weeks (its only about a month old) I literally cannot get the machine to boot. I've tried 3 different hard drives that I know work, one being an SSD. This is getting extremely frustrating because I've spent a lot of time and work/money to get these thing going for my media center and it has been nothing but problems for me lately. I am thinking there are some issues with the SATA cables that are causing this issue. I am able to boot into the BIOS, which I have updated, I have tested multiple hard drives that I know work, and I still get the Intel Boot Agent every single time. I've been doing some research and see that other people are experiencing similar issues to mine. Can anyone help? I am extremely frustrated. I am running Windows 7 Pro if that helps or makes any difference.

       

      Thanks!

       

      Jason