7 Replies Latest reply on Feb 28, 2013 11:00 AM by daov

    Intel 5300 - Can't Connect To Wireless N?!

    Sharpnd

      Hey everyone,

      I just received my Dell Studio 1555 Laptop today and am having an issue with the wireless card. I have tried every setting, but it will NOT connect to any type of wireless-N connection. I have a Linksys WRT600N Dualband Wireless-N Router, fully upgraded to the latest firmware. I have tried everything from WEP, to WPA, to WPA2 and even no security. It will NOT connect to N! I can connect to A, B & G perfectly fine. I have tried connecting to N on both the 2.4 ghz band as well as the 5 ghz band. No luck.

       

      I just got off live chat with a Dell representative and they said that I'd have to pay to speak with "Dell on call" to have this issue resolved. Thats BS! I just got this laptop today, and even paid for a 3 year warranty.

       


      I have not been able to connect to wireless N at all in both Vista x64 and Windows 7 x64 (which I'm currently running). I have tried both the drivers from dell.com AND intel.com. I'm out of ideas. When I diagnose the connection, Windows says it doesn't see a problem.

       

       

       

      If you need any additional information or screenshots, please let me know.

       

      Thanks in advance for any and all help!