1 2 3 Previous Next 220 Replies Latest reply on Aug 8, 2016 12:18 PM by EstebanC_Intel Branched to a new discussion.

    Broardwell NUC CIR receiver issue

    korsbaek

      Hi

       

      I have just bought my first Intel NUC the NUC5I3RYK to be specific. But i have unfortunately found out that the ir receiver aren't working out of the box. I have tried with Openelec 5.0.

       

      I have tried updating the firmware and tried the following fix that seemed to work on haswell NUC but without any luck.

       

      Re: Haswell NUC CIR receiver (ACPI issue?)

       

       

      when I ssh into my NUC and type the dmesg i get the following text:

      [ 3016.364580] nuvoton-cir 00:01: [io 0x03e0-0x03e7]

      [ 3016.364625] nuvoton-cir 00:01: [irq 10]

      [ 3016.364628] nuvoton-cir 00:01: [io 0x03f0-0x03f7]

      [ 3016.365146] nuvoton-cir 00:01: activated

      [ 3016.365149] nuvoton-cir 00:01: IR PNP Port not valid!

      [ 3016.365276] nuvoton-cir 00:01: disabled

       

      does anybody have a solution for this? then it would be much appreciated.

        1 2 3 Previous Next