5 Replies Latest reply on Mar 3, 2015 2:58 AM by Spoelly

    D54250WYK Network Connection Problems (Windows 8.1/Hyper-v)

    Spoelly

      Hi,

       

      I recently bought my d54250wyk to use it for Hyper-V testing on Windows 8.1.

      So i did a simple configuration of Windows 8.1 and enabled the hyper-v feature within windows. After that i configurated an Internal Switch in Hyper-V so that the clients get their own IP-range.

      When this was configured, i wanted to make internet available within the hyper-v environment. So i went to my network adapter (LAN Gigibit) and enabled the share function with the Virtual Network Adapter (Internal Switch). So far everything was working fine. But after making my first Virtual Machine within Hyper-V it went wrong...

       

      When the VM comes up after installing it, the network connection of the NUC completely drops....an reboot is required to get it working again.

      If i share the Internal Switch with the Wireless Network everything works fine.

       

      Things i tried:

       

      - Bios update NUC

      - Other network adapter drivers

      - Create an Bridge within windows for the internet sharing

      - Change speed settings onboard LAN

       

      Nothing worked, I am clueless....

       

      1. Is it a driver issue?

      2. Is it an network adapter setting i have to enable?

      3. Hardware issue?

       

      Configuration:

      - d54250wyk

      - Windows 8.1 Pro

      - 16 GB Memory

      - 256 GB SSD