1 Reply Latest reply on Feb 16, 2015 9:11 AM by aleki_intel

    Wireless Network not working

    MartenHeinskirch

      I recently got a MSI Z97I Gaming AC but till now i wasn't able to get the wireless network working.

      I got Wireless Pro 17.14.0 and the latest other drivers on Windows 8.1.

       

      The problem is that the WIDI drivers can't be installed because my wireless card is not combatible (which it is)

      And my wireless driver can't load or find the required parts for intel widi

      My processor is I5-4670K and i got windows 8.1

       

      I tried all sorts of stuff from the forum but without succes.

       

      This is my first post so it can be I forget some essential stuff.

       

      Greeting Marten

        • 1. Re: Wireless Network not working
          aleki_intel

          Hello MartenHeinskirch,


          For a better understanding of the issue(s) reported,  we would like to know first if we are dealing with two different issues here.

          1 - Are you experiencing issues with your wireless connection such as disconnections or wireless adapter not detected or not connecting or the issue lies with your WiDi connection?

          2 - Before you tried to connect WiDi, Can you tell us if your internet worked normally before any attempt to install any drivers?

          3 - If you have installed any drivers, where did you install them from?

          4 - What is your wireless adapter?


          Now, regarding Windows 8.1*, It comes already with WiDi capabilities and there is no need to install any drivers to connect. Please click in these links for further information on this connection using Windows 8.1* : Intel® WiDi Software Setup for Windows* 8.1  -   Introducing Intel® WiDi on Windows 8.1


          Let us know if this information about our Intel® WiDi helped you.