1 Reply Latest reply on Feb 13, 2015 9:23 AM by sylvia_intel

    Intel Core i7-4770 Haswell Quad-Core 3.4GHz LGA 1150  Boot Issue

    Steele2099

      So a little quick background. I order all these parts earlier this year and put them together. The computer worked fine. When I brought it home from college and it started up then shut off and there was no response.

       

      Since then I have warranty replaced everything besides the ram in the past month. I am now getting a weird boot issue.

       

      Here is what I have for specs:

       

      PSU- Rosewill LIGHTNING-800 800W Continuous @ 50°C, Intel Haswell Ready

      CPU- Intel Core i7-4770 Haswell Quad-Core 3.4GHz LGA 1150

      MOBO- GIGABYTE GA-Z87X-OC LGA 1150 Intel Z87

      RAM- G.SKILL Ares Series 16GB (4 by 4GB)- Only using one stick

       

       

      I am trying to get the board to post. I have minimal plugged in.

      When I try to turn it on it boots up for about a second CPU fan spins then shuts off. There is no error number on the LED of the MOBO but it does flash and it looks like a 0 but it all happens so quickly. I have tried all sticks of RAM, checked the CPU and all that.

       

      Any advice would be amazing

       

      Thank you,

      Matt