2 Replies Latest reply on Aug 24, 2009 4:09 AM by Khoptinsky

    DX38BT BIOS update error

    Khoptinsky

      Hello!

      I have got problem with update my DX38BT motherboard bios

       

      First of all my info from Intel DCC:

      Manufacturer: Intel

      Product: DX38BT

      Board version: AAD85848-503

      BIOS version: NA

      BIOS rom size: 1494kb

      BIOS release date: 29.07.2005

       

      and currently the filed in bios "Bios version" is empty

       

      - I tried update my BIOS by Express updater; result: "The BIOS are you trying to upadate to is invalid for your system"

      - I tried update my BIOS by CD-Rom (.iso) ; result: when isolinux is starting i see an error "CR-ROM not found"  and isolinux stop loading

      - I tried update my BIOS by Recovery process (.BIO); result: i see as a cd-drive cyclic reads out the information from a disk and occurs nothing, and no signal on monitor

       

      Question: How i can update BIOS to version 2000?

        • 1. Re: DX38BT BIOS update error
          Aryan2411

          Hello,

           

          Try a bios recovery using a formatted USB media.

          Instructions for Recovery BIOS Updates
          In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. The recovery process requires the chassis to be opened to remove the onboard BIOS Configuration Jumper.

          Recovery with Formatted USB Stick

          1. Copy the recovery file (*.bio) to a formatted usb disk.

          Bios
          2. Place the usb disk in the target system.
          3. Shut down the system and unplug AC power.
          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
          5. Power the system on.
          6. Wait 2-5 minutes for the update to complete. When the usb drive LED is lit, the system is copying the recovery code into the FLASH device.
          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.
          8. Remove usb disk
          9. Replace the BIOS Configuration Jumper.
          10. Restart system.

           

          Note: these can be found on:
          Website: http://downloadmirror.intel.com/17197/eng/BIOS%20Update%20Readme.pdf
          Page 3

           

          If it fails, try the other method

           

          Reference: http://communities.intel.com/message/61073#61073

                            http://communities.intel.com/message/61139#61139

          I think that F7 is not available for your board.

           

          All the best,

           

          Regards,

          Aryan

          1 of 1 people found this helpful
          • 2. Re: DX38BT BIOS update error
            Khoptinsky

            Thanks you Rajiv, but

             

            I tried recovery BIOS by USB; result: same as for CD, no signal on monitor and no other

             

            I tried use ifalsh utility from USB; result:

            BIOSID’s do not match
            Currently installed BIOS ID:
            Attempting to install BIOS ID:
            BTX3810J.86A.2000.2009.0701.1128

            I think my board has got damaged SMBIOS because i can't see the BIOSID.
            How can i recover the SMBIOS?