5 Replies Latest reply on Feb 6, 2015 1:25 PM by sylvia_intel

    Can`t access BIOS after Ubuntu 14.04 install

    Swinzon

      So, I finally desired to install Ubuntu 14.04 LTS on my NUC DN2820. And I put on Fast Boot in BIOS, and my Logitech K360 and M705 has a little problem, the NUC won`t detect the what I do.
      I`m using Solaar btw.
      I posted a question in Askubuntu.com and they told me to access BIOS, this is what he told me to do:

      down voteunaccept

      As there are no specific settings in your power management directory for Logitech keyboard and mouse, there is only one thing you can do: turn off all power management settings instead of just the power management settings for Logitech!

      1. Go to your BIOS and turn off all power management settings
      2. Press Ctrl+Alt+T to go to a terminal and type:
        gsettings set org.gnome.settings-daemon.plugins.power active false 

      Now it should work from much further away...

       

       

       

      I typed the command in terminal and it worked for like, 3-4 hours, and now it don`t work.

       

       

       

      Do anyone here know how I can access BIOS and disable fast boot?
      The startup comes with a black screen, some weird letters "Like some of a sci-fi movie" and the Ubuntu tty2 terminal. And then it boots up. This is a very annoying problem, so if any one know how I can fix the Logitech problem or/and help me disable fast boot and access BIOS I`ll be very very happy.