9 Replies Latest reply on Feb 3, 2015 3:04 PM by rafaeldamasceno

    Problems with Dual Band AC 3160

    rafaeldamasceno

      I've already asked here, but I still need help and I'm creating a new topic as the other has been marked as answered.

       

      I've got a rundown from both OEM and Intel support and ultimately I've been told that they can't do anything (so much for support), so I'm turning to community on this. I've got brand new drivers from OEM and Intel, and I'm willing to try with both to see if the issues totally disappear or simply come back (a lot) less often.

       

      The issue is that every now and then, ping spikes up to about 400ms for a second (most likely caused by a quick disconnection). I'm also pretty sure that it is because I've got a router using the 2.4GHz band and n settings, and people have a lot of issues with those (so I've read, in the community).


      Can someone give me a combination of settings that are chosen for n connections in the 2.4GHz band?

       

      I'm also using 8.1 Pro, so if power issues also apply, please help me with those as well.

       

      Thanks for your consideration.

       

      (pls do not come with generic help topic links and copypastas, I'm suffering ;_;)

        • 1. Re: Problems with Dual Band AC 3160
          mrmookie123

          OK, So I also have the download speed issue with the AC 3160 and Windows 8.1.  After fighting with Dell and of course them blaming it on my Wireless Router... I do have

          an old WRT54G, Version 6.  I uninstalled the Dell driver and installed Intel's driver. My download speed on any other device in my home is 20MBPS. With my brand new

          Dell system, tops is 5MBPS. I have tried numerous things suggested out on the Internet to correct this issue with no Luck. Very, Very frustrating as others with this issue

          would know. Tried different Wireless securities, The following 3 commands on my machine:

          • netsh int tcp set heuristics disabled
          • netsh int tcp set global autotuninglevel=disabled
          • netsh int tcp set global rss=enabled

          Nothing so far has corrected my issue. Anyone that has any ideas, Please Please a response, it would be greatly appreciated, before my new Dell laptop

          ends up in the lake or the trash can.  Thanks for reading.

          • 2. Re: Problems with Dual Band AC 3160
            aleki_intel

            Hello rafaeldamasceno and mrmookie123,

             

            Regarding the disconnecting and low-speed issue, first, you must consider that the Intel® Dual Band Wireless-AC 3160 will see both 5GHz and 2.4GHz, if your router is only N and singled banded (2.4GHz) such as the Linksys* WRT54G for example, you will only get the speeds offered by this router which will not be the same as if you were using any AC router. However, driver updates may improve the experience. You can check the following link for further assistance regarding your Linksys* WRT54G. WRT54G Support | Wireless-G BroadBand Router

            Please try the following, they are applicable for both of your reported issues.

            1 - Apply the settings from this link: Wireless Networking — What are the Recommended Settings for 802.11n Connectivity?

            If your router only uses wireless N and you do not require AC capabilities, you can set the following configurations in the wireless adapter as well.

            2 - Disable the uAPSD if your router is only N.

            3 - Set the HT mode to HT only.

            4 - Disable Bluetooth and test the connection.

             

            Let us know if this information helped you

            • 3. Re: Problems with Dual Band AC 3160
              rafaeldamasceno

              Hello,

               

              I don't have any low speed issues. I've tried default settings and HT, U-APSD disabled and b/g mode (no a). The high ping issue still persists. Pinging the default gateway, I get 1ms~3ms that are within expected but suddenly I get 400ms, etc. It is solely the card's issue as I've got another laptop and, as of recently, a new USB card that do not show the problem. The issue is obnoxious and deeply irritating.

               

              Passing through your support and providing you with all things, you've failed to help me. I'm pretty sure the last guy I talked to could barely speak English, as he frequently forgot to include attachments and gave me conflicting instructions several times, let alone all the grammar mistakes.

               

              I don't know what else I can do, but I'm answering in order to let you know what's happening and how I'm deeply disappointed to have to deal with your card, your support and everything related to it.


              OEM was even worse than you in usefulness, but in my country I only have official assistance centres which are not representatives of the OEM itself. I've tried explaining them how I experienced this issue in several identical brand new machines from them, but they still wanted me to take the computer to a assistance centre, charge a bunch to let them know that they can't do anything.

               

              Still, if you manage to find something that works out for me and solves my issues, I will be deeply grateful.


              EDIT: I've included a image to show you what's happening: http://i.imgur.com/mjjCc9c.png

              • 4. Re: Problems with Dual Band AC 3160
                aleki_intel

                Hello rafaeldamasceno,

                 

                Thank you for the clarification. we are going to escalate your issue. Please bear in mind that it might take a little while to get you the answer as the issue needs to be analyzed. In the meantime, should you have any additional information related to the issue that you may come across, please let us know immediately. Also, as we investigate it, we may ask you additional questions.  Thanks again for sharing this issue with us. We will do our best to assist you. What are you pinging that is giving you 400ms? Could please do this procedure found in this video below and send us a print screen of it so we can analyze it?

                Windows command line networking: route - YouTube

                • 5. Re: Problems with Dual Band AC 3160
                  aleki_intel

                  Hello rafaeldamasceno,

                   

                  Additionally to what we already suggested, could please run this command  'tracert google.com' and send a print screen of what you get. What tool are you using to measure it?

                  • 6. Re: Problems with Dual Band AC 3160
                    rafaeldamasceno

                    Hey,

                     

                    I'm consistently pinging Google's Open DNS using "ping -t 8.8.8.8" (it's written in the top of the window). I have to do it like this because the key point of the issue is inconsistency, and the issue is intermittent. It's exactly what you see there: regular pings back and forth until the Intel card craps out and does that for 3 seconds.

                     

                    I'm not sure what you wanted; was it a route print? http://i.imgur.com/n0Crvui.png

                     

                    Tracert here: http://i.imgur.com/XFioRyo.png

                     

                    Thank you for your investigation.

                    • 7. Re: Problems with Dual Band AC 3160
                      aleki_intel

                      Hello rafaeldamasceno,

                       

                      We will analyze it for you and will get back to as soon as possible.

                      • 8. Re: Problems with Dual Band AC 3160
                        aleki_intel

                        Hello rafaeldamasceno,

                         

                        We analyzed the information you have sent and there is no routing loops that would cause the high ping issue. The metrics are OK.

                        However, you might want to consider getting a router that has the same technology of your Intel® Dual Band Wireless-AC 3160 to avoid issues such as this high ping one.

                        Let us know if there is anything else we can do to help you.

                        • 9. Re: Problems with Dual Band AC 3160
                          rafaeldamasceno

                          Hurr durr,

                           

                          I'm not going to buy an ac router just because your wireless card isn't backwards compatible. It shouldn't be like this and your card shouldn't underperform in 2.4GHz. If that's your best honest suggestion then I have nothing to do but keep using my USB wireless card that cost next to nothing and still outperforms a god damn dual band ac card. That's the solution you should be passing on to your users. It's actually a better answer than "buy a new router".

                           

                          Seriously.

                           

                          It's hedious. It doesn't make any sense.