6 Replies Latest reply on Jan 29, 2015 2:07 PM by aleki_intel

    Wifi Hotspot created not been shown (Centrino Advanced N-6205)

    CarlosJim

      Hello. I have created, via MS-DOS netsh commands, a wifi hotspot which is supposed to be started with no problem. But I can't see it from others devices, as an Android or iPhone phones or another laptop.

       

      Searching the web I can not find any solution and would like to make sure about the Card Adapter.

       

      I am using a Windows 7 64bits and an Intel Centrino Advanced N-6205 adapter.

       

      I have created the virtual network by netsh commands and I have activated Internet Sharing Connectio of LAN over the virtual network. The network even seems to be connected to internet, but can not be found the ssid from other devices.

       

      I have tried too using HP Connection Manager, which have an HP Mobile HotSpot Utility, with same results. It shows that the HotSpot is started, but no devices can find it.

       

      The same when trying Connectify.

       

      It is because of this that I am thiniking about a misconfiguration of the Card Adapter or any other thing I can not figure out.

       

      Could anyone point me how to fix it.

       

      Thank you!

        • 1. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
          aleki_intel

          Hello CarlosJim,

           

          Please could you make sure if the SSID broadcast feature is enabled ?

          Please let us know the details of the network settings such as, frequency (band) and channel used.

          • 2. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
            CarlosJim

            Hello!

            Thank you for your answer.

             

            About making sure if the SSID broadcast feature is enabled, I actually don't know where to find it or how to configure it. :S

             

            About the adapter:

             

            Intel Centrino Advanced-N 6205

             

            802.11n Bandwith for 2,4: Auto

            802.11n Bandwith for 5,2: Auto

            Preferred band: No preference

            Ad Hoc Channel 802.11b/g: 11

            802.11n Mode: On

            Wireless mode: 802.11a/b/g

            Ad Hoc QoS Mode: WMM Activated




            This is the script I run. A difference can be seen about showing the info of the hostednetwork befor and after starting it.


            C:\Users\jcjgomez>netsh wlan set hostednetwork mode=allow ssid=MySSID key=password

            El modo de red hospedada se estableció en permitir.

            Se cambió correctamente el SSID de la red hospedada.

            Se cambió correctamente la frase de contraseña de clave de usuario de la red hospedada.

             

            C:\Users\jcjgomez>netsh wlan show hostednetwork

             

            Configuración de red hospedada

            ------------------------------

                Modo: permitido

                Nombre de SSID       : "MySSID"

                Nº máximo de clientes  : 5

                Autenticación                  : WPA2-Personal

                Cifrado                        : CCMP

             

             

            Estado de la red hospedada

            --------------------------

                Estado                 : No iniciado

             

            C:\Users\jcjgomez>netsh wlan start hostednetwork

            Se inició la red hospedada.

             

            C:\Users\jcjgomez>netsh wlan show hostednetwork

            El grupo o recurso no está en el estado correcto para realizar la operación solicitada.

             

             

            Hope this information helps.

             

            Thank you again for answering

            • 3. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
              aleki_intel

              Hello CarlosJim,

               

              Based on your latest information please set up an Ad Hoc connection by doing the following:

              1 - Open command prompt with admin privileges.

              2 - Type this command line: netsh wlan set hostednetwork mode=allow ssid=<enter_network_name_here> key=<enter_password_here>

              3 - Once hosted network is created, it needs to be started, so please run this command: netsh wlan start hostednetwork

              A confirmation message should appear: " The hosted network started"

              If the SSID is not detected, then open the properties of the wireless connection (go to Network and Sharing Center) and make sure (ICS) Internet Connection Setting is enabled. Make sure to select the Ad Hoc connection under Home Networking Connection.


              Let us know if this information helped you resolve this issue.

              • 4. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
                CarlosJim

                Hello aleki_intel.

                 

                Thank you for replying.

                 

                I have passed throguh all the steps you have written and nothing new. The network seems to be started correctly, but it can not be seen from other devices.

                 

                This is what I have run in cmd:

                 

                C:\Users\jcjgomez>netsh wlan set hostednetwork mode=allow ssid=testNetwork key=12345678

                El modo de red hospedada se estableció en permitir.

                Se cambió correctamente el SSID de la red hospedada.

                Se cambió correctamente la frase de contraseña de clave de usuario de la red hospedada.

                 

                 

                 

                 

                C:\Users\jcjgomez>netsh wlan start hostednetwork

                Se inició la red hospedada.<------------------------------- The hosted network started in Spanish

                 

                I am sure of selecting the right home network connection and ICS activated.

                 

                Really don't know what is happening. In other laptops I have had no problems following these kind of instructions.(Specifically I can prove using it in a Toshiba Tecra R840 with an Intel(R) Centrino(R) Advanced-N 6230)

                 

                Thank you again for you time.

                • 5. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
                  CarlosJim

                  Well, I have tried uninstalling every adapter in Device Manager and turning the Windows firewalñ on and off back a couple of times.

                   

                  Now I can see the virtual network on other devices.

                   

                  By now, the discussion can be closed.

                   

                  Thank you for your time, aleki_intel. If I have problems again, I will write here to let people know.

                  • 6. Re: Wifi Hotspot created not been shown (Centrino Advanced N-6205)
                    aleki_intel

                    Hello CarlosJim,

                     

                    Could please be so kind and check this link below and let us know if the information on it helped you, please.

                     

                    http://www.intel.com/support/wireless/wlan/sb/CS-034116.htm