8 Replies Latest reply on Feb 21, 2015 7:31 AM by Dumello

    Accelerate option not available after RST install

    Dumello

      I am ready to give up on RST.  I have tried everything I can find on ways to enable SSD caching with RST with no success.  Does anybody have any other ideas?

       

      Here is what I have, and have done.

       

      Have:

      Asus P8Z77 WS Motherboard with Z77 chipset and 32GB of memory

      Intel Xeon E3-1245 V2 Ivy Bridge CPU (LGA 1155)

      2TB SATA II Drive

      256GB Corsair M550 SSD

       

      Have done:

      Enabled RAID on the Intel Controller

      Plugged HD and SSD into the Intel SATA ports (Not the Marvell ones)

      Installed latest drivers (tried both during and after Windows install) - 13.2.3.1000

      Installed Windows on HD

      SSD is Online and unallocated (no volumes created)

       

      Things I've tried:

      All fresh installs, at least 10 times, of Windows 10 Tech Preview

      Used DiskPart to delete all HD and SSD partitions and clean disks

      Installed SSD before and after Windows install, before and after RST install

      Shrunk HD volume by 1GB, 2GB...also tried expanding volume after shrinking

      Tried different HD's - 500GB SATA II, 3TB SATA III

       

      No matter what I try I cannot get the "Accelerate" tab to appear.  I only have the "Performance" tab.  Both disks show up in the RST "Status" tab.

       

      I appreciate any help or ideas that anybody can offer.  Thanks.