3 Replies Latest reply on Jan 22, 2015 11:55 AM by JohnBubbles

    HDMI output too dark in games (HD 4400)




      I have an issue with HDMI output to external monitor (HDMI to DVI) on my notebook Lenovo IdeaPad Z50-70 -  Intel HD Graphics 4400 / GeForce 840M.

      The problem appears only in games and only on external monitor (not on notebook display). The image output i too dark, especially shadows, dark rooms etc. And some games are nearly not playable. Maybe it's more gamma correction issue than brightness.

      The problem appears even if I disable GeForce and use only Intel HD Graphics. I'm using Windows 8.1 64-bit, latest Intel and nVidia drivers.


      I've tried to find some gamma/brigtness settings for HDMI in Intel Graphics Control Panel, but haven't found anything.

      Is there any way to adjust image parameters for games/3D apps?


      I'll be glad for any advice.