9 Replies Latest reply on Feb 2, 2015 2:27 PM by joe_intel

    Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine

    smuthu_14

      I recently upgraded to SSD. After the update,

        • 1. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
          joe_intel

          Hi smuthu_14, you may want to consider upgrading the SSD firmware and Intel® NUC’s BIOS.

          If possible, try to elaborate the description of your issue.

          • 2. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
            smuthu_14

            I tried installing linux, there is a sata error in  the startup log:

             

            [    5.696762] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)

            [    5.704060] ata1.00: ATA-8: SSD2SC240G1LCXXXXX21S459P, 600ABBF0, max UDMA/133

            [    5.704062] ata1.00: 468862128 sectors, multi 1: LBA48 NCQ (depth 31/32), AA

            [    5.710372] ata1.00: configured for UDMA/133

            [    5.710620] scsi 1:0:0:0: Direct-Access     ATA      SSD2SC240G1LC763 600A PQ: 0 ANSI: 5

            [    5.710820] sd 1:0:0:0: [sda] 468862128 512-byte logical blocks: (240 GB/223 GiB)

            [    5.710861] sd 1:0:0:0: Attached scsi generic sg0 type 0

            [    5.711069] sd 1:0:0:0: [sda] Write Protect is off

            [    5.711072] sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00

            [    5.711176] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA

            [    5.711789] ata1.00: exception Emask 0x10 SAct 0x2 SErr 0x280100 action 0x6 frozen

            [    5.711791] ata1.00: irq_stat 0x08000000, interface fatal error

            [    5.711793] ata1: SError: { UnrecovData 10B8B BadCRC }

            [    5.711796] ata1.00: failed command: READ FPDMA QUEUED

            [    5.711801] ata1.00: cmd 60/08:08:00:00:00/00:00:00:00:00/40 tag 1 ncq 4096 in

            [    5.711801]          res 40/00:08:00:00:00/00:00:00:00:00/40 Emask 0x10 (ATA bus error)

            [    5.711802] ata1.00: status: { DRDY }

            [    5.711806] ata1: hard resetting link

            [    5.893281] Console: switching to colour frame buffer device 240x67

            [    5.897708] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device

            [    5.897709] i915 0000:00:02.0: registered panic notifier

            [    5.902864] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)

            [    5.903323] acpi device:4a: registered as cooling_device9

            [    5.903406] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input4

            [    5.903541] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0

            [    6.028652] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)

            • 3. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
              joe_intel

              You mentioned above the SSD is not detected in BIOS, correct? If yes, trying to install Linux* will not be helpful.

              Did you test the SSD in a different system? What is the model of the SSD?

              • 4. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
                smuthu_14

                Hi Joe,

                 

                Half the time, SSD does not show up in BIOS, but the OS still boots up. I have installed OS close to five or six times.

                SSD Model is PNY XLR8 240 GB

                I don't have another system to check the SSD. but i installed my old HDD and checking the NUC. if It works fine, I am going to raise warranty replacement for SSD.

                 

                Regards

                Muthukumaran.S

                • 5. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
                  pierredupond

                  I have a similar prb with the same NUC device except I tried two different SSDs that showed similar symptoms: the unit is working fine and after a while there some kernel errors, or worse the system hangs without drive access.

                  SSD models: Samsung 840 EVO and Intel Series 530

                  I actually replaced the EVO 840 SSD because I thought it was faulty but then the same prb occurs with an intel SSD!!

                  So I suspect the NUC has a hardware issue (random, not systematic). Also happens on cold system (so not necessarily themal related)

                   

                  Kernel logs:

                   

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422173] ata1.00: status: { DRDY }

                  [  717.422176] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422181] ata1.00: cmd 61/00:c8:00:54:5a/04:00:08:00:00/40 tag 25 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422183] ata1.00: status: { DRDY }

                  [  717.422186] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422190] ata1.00: cmd 61/00:d0:00:58:5a/04:00:08:00:00/40 tag 26 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422193] ata1.00: status: { DRDY }

                  [  717.422195] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422200] ata1.00: cmd 61/00:d8:00:5c:5a/04:00:08:00:00/40 tag 27 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422202] ata1.00: status: { DRDY }

                  [  717.422204] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422209] ata1.00: cmd 61/00:e0:00:60:5a/04:00:08:00:00/40 tag 28 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422211] ata1.00: status: { DRDY }

                  [  717.422213] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422218] ata1.00: cmd 61/00:e8:00:64:5a/04:00:08:00:00/40 tag 29 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422221] ata1.00: status: { DRDY }

                  [  717.422223] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  717.422227] ata1.00: cmd 61/00:f0:00:68:5a/04:00:08:00:00/40 tag 30 ncq 524288 out

                           res 40/00:e0:00:60:5a/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  717.422230] ata1.00: status: { DRDY }

                  [  717.422234] ata1: hard resetting link

                  [  717.742013] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)

                  [  717.782954] ata1.00: configured for UDMA/133

                  [  717.797991] ahci 0000:00:1f.2: port does not support device sleep

                  [  717.798021] ata1: EH complete

                  [  719.509373] ata1: limiting SATA link speed to 3.0 Gbps

                  [  719.509378] ata1.00: exception Emask 0x10 SAct 0x7fffffff SErr 0x400100 action 0x6 frozen

                  [  719.509380] ata1.00: irq_stat 0x08000000, interface fatal error

                  [  719.509382] ata1: SError: { UnrecovData Handshk }

                  [  719.509384] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  719.509388] ata1.00: cmd 61/00:00:00:50:5b/04:00:08:00:00/40 tag 0 ncq 524288 out

                           res 40/00:60:00:04:5b/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  719.509389] ata1.00: status: { DRDY }

                  [  719.509391] ata1.00: failed command: WRITE FPDMA QUEUED

                  [  719.509394] ata1.00: cmd 61/00:08:00:54:5b/04:00:08:00:00/40 tag 1 ncq 524288 out

                           res 40/00:60:00:04:5b/00:00:08:00:00/40 Emask 0x10 (ATA bus error)                                                                                                                                                

                  [  719.509395] ata1.00: status: { DRDY }

                  • 6. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
                    joe_intel

                    Go to BIOS, Devices, Hard Disk Pre-Delay. Increase the value and check for results.

                    • 7. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
                      smuthu_14

                      Hi,

                       

                      Got a new  OCZ SATA drive, still the drive is not detected in BIOS. This drive is the Intel certified peripheral. I checked in the internet for reference, it seems many facing this issue. It seems to be defective SATA cable.NUC D54250WYKH SSD not detected issue - Finding and possible solution . I need the replacement for the SATA cable part. Please let me know what is the process.

                       

                      Just want to know Why Intel is releasing a product which is not tested properly. It is spoiling the trust on Intel products.

                      • 8. Re: Intel NUC D54250WYKH with PNY XLR8 SSD - SSD is not getting detected, Bios displays no device is attached. After sometime, it is working fine
                        pierredupond

                        What is even less understandable is that this seems to be a known issue (just look at the number of similar description in that forum or elsewhere), but yet intel just recommand to increase a timeout, try another SSD, etc.

                        There should be a clear communication and an automatic RAM procedure.

                        Gosh this is painful...