5 Replies Latest reply on Feb 4, 2015 7:19 AM by sylvia_intel

    DQ45CB Motherboard BIOS Setup

    LRH

      I would like to use the Rapid Recovery Tech.(Intel RRT) It states to set the Sata As RAID.


      I will be installing a SSD as my master and a HDD as my 2nd Drive.

       

      My SSD instructions state: set SATA as ACHI not RAID. There is my problem.

       

      Does this mean I cannot use the RRT tech or RAID setting includes ACHI setting?

       

      Thanks


        • 1. Re: DQ45CB Motherboard BIOS Setup
          sylvia_intel

          Hello LRH, thanks for joining the Intel community.

           

          The Intel® Rapid Recover Technology is part of the Intel® Rapid Storage Technology (Intel® RST) software. You will be able to find additional information at this link. Intel® Rapid Storage Technology (Intel® RST) — Intel® Rapid Recover Technology

           

          In order to take advantages of this technology it will be necessary to set the SSDs or hard drives in RAID.

           

          Most of the time SSD manufacturer recommended customers to set the disks on AHCI. (AHCI stands for Advanced Host Controller Interface. This is a technical standard defined by Intel that specifies the operation of Serial ATA(SATA) host bus adapters in a non-implementation-specific manner.)

           

          There will be no problem of setting them on RAID in BIOS. If you want to set up a RAID 0 or RAID 1 it will be necessary to do that.

           

          Bear in mind that this board comes with a Q45 chipset. The latest RST version this chipset supports is 11.7. you can download this version at the following URL Intel® Download Center

           

          Regards,

          • 2. Re: DQ45CB Motherboard BIOS Setup
            LRH

            Thank Sylvia

            • 3. Re: DQ45CB Motherboard BIOS Setup
              sylvia_intel

              You are more than welcome.

              • 4. Re: DQ45CB Motherboard BIOS Setup
                LRH

                Sylvia

                 

                I am also trying to update the BIOS on this DQ45CB motherboard. I have tried the .exe update through windows 7, and when I do the restart it says Bios was updated, however when I check the version it still is @ .0059 (no update)

                 

                I also tried the .bio recovery method with the file copied to a DVD as (like a USB drive) or like a CD. Both options would not complete the update either.

                 

                I have checked and there are no passwords present the board and also taken out and replaced the CMOS battery just in case there was a unknown password in the ME program, which I understand a IT person could put in a password for this program as too make sure nobody can do updates like this other than themselves.

                 

                Allan, gave me a couple of things to do eg the .bio update but he has not replied to my last comments that this method did not take either unless the DVD was to be formatted as a boot able dvd which the update instructions did not ask for. I just did a straight copy of the file to the DVD. Am I missing something

                 

                You Thoughts

                 

                Thanks

                LRH

                • 5. Re: DQ45CB Motherboard BIOS Setup
                  sylvia_intel

                  LRH,   which BIOS version are you trying to install? Please try installing BIOS version 0067 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=17126.

                   

                  Please download the .bio version and save it into a bootable USB flash drive.

                   

                  Did you try changing the BIOS jumper to position 2 and 3?

                  Can you remove the CMOS battery for about an hour and also try to update the BIOS using minimum configuration (motherboard, processor, power supply and one memory stick) and out of the chassis.