2 Replies Latest reply on Mar 23, 2015 3:13 PM by sylvia_intel

    New i7-4790k running at 0.8 GHz instead of 4.0GHz

    Rex1ey

      I have an i7-4790k in a brand new gaming build but it is running at well below it's default speed. I haven't touched any frequency or voltage settings, I have all the newest drivers and bios versions and the temperature is consistently around 30 degrees.

      I ran the Intel Processor Diagnostic Tool 64bit which fails at the frequency settings due to the CPU running at 0.80 GHz instead of 4.00GHz. The base clock is 100MHz which is correct, however the multiplier is only 8 rather than 40. I have tried manually changing the clock and the multipliers (only at or below the default rates) but the actual CPU speed will not go any higher than 800MHz.

      The computer runs fine apart from the CPU speed, I'm able to play games, but they are unsurprisingly getting low frame rates.

       

      Are there any fixes I can do or will I need to send this back for replacement?

       

      Here are some pictures of the settings and the failure messages of the diagnostic tool. CPU Troubleshooting - Imgur.

      Here is a list of the PC parts I have http://uk.pcpartpicker.com/p/3hmGt6

       

      This is my first build, so I'd be grateful for any help.

        • 1. Re: New i7-4790k running at 0.8 GHz instead of 4.0GHz
          thomasemusic

          Yo !

           

          I used to have same issue with same CPU, with msi gaming 7 mobo. After couple of frustrating days I noticed that there was an onboard "slow mode" switch on. I turned it off, booted the system, and the issue was gone. That slow mode limited the multiplier of the cpu to 8x. Now its 44 and running at 44 x base clock freq. 4.4 Ghz. After laughing to myself for a while, I was relieved and ready to enjoy my well built system  

          • 2. Re: New i7-4790k running at 0.8 GHz instead of 4.0GHz
            sylvia_intel

            Hello Rex1ey, thanks for joining the Intel Community.

            Please follow the recommendation given by Thomasemusic. If that does not fix the issue please check the following suggestions:

             

             

            1.      Check if you are running the latest BIOS version available for your motherboard.

            2.      You can check on the motherboard’s BIOS if the following feature is enabled “Enhanced Intel SpeedStep® Technology”. If it is, please disable it.

            3.      You can also run the Intel(R) Processor Diagnostic Tool (IPDT). You can download this tool from the following link: http://www.intel.com/support/processors/sb/CS-031726.htm.  Once you run the diagnostics please contact us back with the results so we can further assist you.

             

            4.      You may also download and run the Intel® Processor Identification Utility from the following link: http://www.intel.com/support/processors/tools/piu/sb/CS-014921.htm

            Regards,